Sub Phatty Editor Issues + broken preset

Everything Sub.
Post Reply
Posts: 1
Joined: Thu Sep 26, 2013 10:52 am

Sub Phatty Editor Issues + broken preset

Post by MoogLover2013 » Thu Sep 26, 2013 11:09 am

Hi. I had a crash with my ableton 9.05 and since than I had very bad issues with the editor. I use win 7. It took me a lot of time to get it run again. I had to update ableton and the sub phatty one more and delete all files written by the editor in the App/Roaming folder.. now i got the next problem. I made a nice preset and used it for the hook in a track. after this crash I can't open the preset again. It's very important to get it back cause it was the main instrument in the track and I cant recreate the sound. I tried it already a few hours. Maybe one of You guys can help me out?
Im desperate...

Posts: 10
Joined: Sun Jul 14, 2013 11:47 am

Re: Sub Phatty Editor Issues + broken preset

Post by jocks13 » Thu Sep 26, 2013 3:25 pm

hi there, I updated to firmware 2.0, and installed the editor. my presets are now gone, and don't return after reboot either. I seems to be factory presets again. Am I the only one with this issue?
I dropped a PM to Amos, since there was no response to my firmware suggestions and questions for firmware 2.0. So far still no response, apart from some users online. I asked if some modulation functions could be added , with the modulation matrix. the stand alone editor works so far on my 64bit win-7. :)

Post Reply