Moog Voyager RME - Unable to update to v.3.5

Tips and techniques for Minimoog Analog Synthesizers
Post Reply
simoF
Posts: 1
Joined: Tue Nov 05, 2019 8:08 am

Moog Voyager RME - Unable to update to v.3.5

Post by simoF » Tue Nov 05, 2019 8:35 am

Dear all,

I'm trying to update my Voyager RME from version 3.0 to 3.5, after that all the presets got corrupted...presets with name such as 'n:01-j&%^"£Y"**(*&%£' .... but more worryingly is the fact that the majority of them produce no sound at all and very few presets only producing a continuous sound without even pressing any key on the keyboard.

So I downloaded the 'Voyager RME Firmware v3.5' from the Moog website and researched everything I could find online about this issue and followeded all the instructions on the 'voyager_3_5_release_notes' but still no luck!

On MASTER > Receive Presets > SysEx is enabled

The MIDI channel is set correctly. I tested it by sending some MIDI notes from a MIDI track in Pro Tools to the Voyager and I can see the MIDI LED next to the display flashing showing activity.

Also, from MIDI-OX I enabled the "Start or Stop Monitoring MIDI data" (Traffic Lights icon at the top of the window) and moving any pot on the Voyager shows activity on "Monitor Output" window as I can see all the MIDI events, which makes me think that there is communications between the MIDI-OX and the Voyager.

MIDI Device is set correctly, reconising my MIDI interface (M-Audio 4x4 Anniversary, with latest drivers installed).

On MIDI-OX > Configure > Input Buffers > Size 512 / Num 16 and Output Buffers > Size 128 / Num 16

Basically, I started loading the 'RME_bank_B_V3_5' and when I select Command Window > Send Sysex I can see the File Progress of the transfer on the MIDI-OX window BUT nothing is displayed on the Voyager display and the MIDI LED is not flashing - nothing happens !

The only other thing I'm not sure about is if the SysEx Device ID is set correctly? At the moment is number 88... I don't know if that can cause any problem, but I couldn't find any setting on MIDI-OX to check that it's sending the SysEx file to the correct MIDI device?

Any help would be much appreciated. Thanks in advance !

Simo

Markyboard
Posts: 314
Joined: Wed Jul 30, 2003 6:46 pm
Location: Springfield, VA

Re: Moog Voyager RME - Unable to update to v.3.5

Post by Markyboard » Sun Nov 10, 2019 9:24 am

Did you select “Receive Update” under the Master menu? You didn’t mention that you had.

RECEIVE UPDATE The RECEIVE UPDATE utility allows you to upgrade the Voyager’s Operating System. Updates are available from our website (www.moogmusic.com) and are found in Minimoog Voyager ‘Software’ section. Instruction for installing the software is provided with the files – please follow these instructions carefully! When you select RECEIVE UPDATE from the Master Mode menu and hit ENTER, the Voyager will display a message about deleting the operating system as shown. This is first step in the update. If you are certain you wish to proceed, use the CURSOR to select ‘YES’ and press ENTER. The LCD will briefly display an ‘ERASING FLASH ROM’ message. A new display will then appear, similar to the one shown at left. When you see this screen, the Voyager has been enabled to receive the first operating system update file. Follow the instructions provided with the update to send the correct files to the Voyager in the proper order. As each file is sent, the Voyager will display a ‘SYSTEM EXCLUSIVE DATA IN PROCESS’ message. Follow the instructions to send additional files until the update process is complete. The new operating system does not become active until all SysEx data transfers are confirmed as successful.

User avatar
till
Posts: 1224
Joined: Tue Nov 22, 2005 6:17 pm
Location: south-west Germany
Contact:

Re: Moog Voyager RME - Unable to update to v.3.5

Post by till » Sun Nov 10, 2019 10:39 am

simoF wrote: Tue Nov 05, 2019 8:35 am...
The only other thing I'm not sure about is if the SysEx Device ID is set correctly? At the moment is number 88... I don't know if that can cause any problem, but I couldn't find any setting on MIDI-OX to check that it's sending the SysEx file to the correct MIDI device?
...
You should always use the lowest available Sysex ID on synths (either 0 or 1), unless you got more than one synth of the same product type in your set up. There is absolute no other reason to use a different setting. Except if you try not to overwrite your sound accidentally. But all saved sound with the ID set to a value other than the lowest ID value will not load on other users synths of the same brand and type unless you urge them to change the Sysex ID accordingly.

And the Moog firmware updates are meant to be received with the Sysex ID set to 1. So this might be the problem.
keep on turning these Moog knobs

Sequence:
Prodigy * minimoog '79 * Voyager * MF102 * MF103 * MF104z * MP201 * Taurus 3 * Minitaur * Sub Phatty * MF105 * Minimoog 2017+ MUSE * One 16

Acid Mitch
Posts: 167
Joined: Fri Nov 21, 2008 7:55 am

Re: Moog Voyager RME - Unable to update to v.3.5

Post by Acid Mitch » Sat Nov 16, 2019 10:24 am

why aren’t you updating to 3.6 ?

Post Reply