Page 1 of 1

Minimoog Voyager Clicks and Pops

Posted: Sat Oct 05, 2019 1:39 pm
by antwann
Hi,

When holding a note for more than 1 second on certain patches, my Minimoog Voyager makes random popping/clicking noises that can be heard in the background, for example, when playing 003 Brassy Lead (Bank 4/5 - Zon Vern Pyles Contribution). Is this normal?

Thanks

Re: Minimoog Voyager Clicks and Pops

Posted: Sun Oct 06, 2019 4:04 pm
by Analog Prophet
No, its not supposed to click and pop. Do you listen direct from the output or through a computer?

Re: Minimoog Voyager Clicks and Pops

Posted: Mon Oct 07, 2019 7:05 pm
by antwann
Hi Analog Prophet,

Yes, I can hear it using both headphones and the main outputs. It normally happens holding notes with patches that have a short release time on the volume envelope (less than 70). I've found out that if this time is increased the faint pops/clicks are reduced.

Regards

Re: Minimoog Voyager Clicks and Pops

Posted: Wed Oct 09, 2019 3:47 pm
by Analog Prophet
That’s not normal behavior. If you don't latest firmware try to update it. If that doesn’t make the trick contact Moog support, I’m sure they can tell you what it is and how to get it fixed.

Re: Minimoog Voyager Clicks and Pops

Posted: Sat Oct 12, 2019 8:24 pm
by Ledbetter
Does it do the same thing through headphones?

Re: Minimoog Voyager Clicks and Pops

Posted: Sat Oct 19, 2019 3:50 pm
by antwann
Hi,

It has the latest firmware installed - V3.5. I know there is a further version but I would rather not install that one as it is still in Beta stage.

Yes, it does it through the headphones as well. When playing a patch and holding it, sounds like there is a layer of white noise in the background with some pops every now and then.

Regards

Re: Minimoog Voyager Clicks and Pops

Posted: Mon Oct 21, 2019 7:39 am
by Markyboard
Unless you’re willing and capable of troubleshooting with a scope best thing you can do at this point is to try to further isolate/identify the conditions that cause this problem (in addition to the long release time you mentioned). Is it with only a particular oscillator by itself? How about the different filter configurations, poles etc with different cutoff and resonance settings? Maybe something in the mixer? I suggest eliminating any modulations, pot mapping, external inputs, midi etc. in order to simplify where the problem may lie. This is all good info to include in the ticket if you send it in for repair. Based on when you first posted it appears no one here has had a similar condition.

Good luck - I’ll be interested to learn what you find out.

Re: Minimoog Voyager Clicks and Pops

Posted: Mon Oct 21, 2019 9:00 am
by till
antwann wrote:
Sat Oct 19, 2019 3:50 pm
...t has the latest firmware installed - V3.5. I know there is a further version but I would rather not install that one as it is still in Beta stage.
...
It is in "beta" for nearly 8 years now. In fact it is working all fine here. Moog did not officially released it, as the Voyager software were never done by a Moog employee: Rudi Linhard from Germany did this all the years.
And as the Voyager is off production, Moog is most likely not putting money into releasing a new version.

There are several 3.6 versions available. Be sure to get the latest version. Mine is from 2017.

Re: Minimoog Voyager Clicks and Pops

Posted: Mon Oct 21, 2019 9:48 am
by Markyboard
Well I stand corrected (by me).

Take a look at this:
viewtopic.php?f=2&t=677