Moog Music Forum

Share Ideas and Pass the word

Voyager low master volume

Tips and techniques for Minimoog Analog Synthesizers

Voyager low master volume

Postby triptolemos » Wed May 15, 2019 12:57 pm

I've had my Voyager for quit some time and I under the impression that the master volume output was rather low. Recently, I've acquired some other analog synths and I've noticed that their output is significantly louder.

For instance, using the same settings (3 saw oscs at max volume, filter fully open, no modulation, max master volume, stereo out) on Voyager and Vermona perFOURmer, the Voyager is at -19 db, where the perFOURmer is at +10 db.

Now, the perFOURmer may have a hot output, but this difference seems a bit big to me. Is there any test I can do to check if the Master volume output on my voyager is ok?
triptolemos
 
Posts: 31
Joined: Mon Jun 08, 2009 4:49 pm

Re: Voyager low master volume

Postby Markyboard » Thu May 16, 2019 9:24 am

Hi - Are you using TS connectors (not TRS) and do both left and right outputs give same result? What about the headphone output? I'm not sure what the nominal level is dB-wise but my Voyager outputs are plenty hot.
Last edited by Markyboard on Thu May 16, 2019 10:22 am, edited 1 time in total.
Markyboard
 
Posts: 126
Joined: Wed Jul 30, 2003 6:46 pm
Location: Springfield, VA

Re: Voyager low master volume

Postby till » Thu May 16, 2019 9:50 am

triptolemos wrote:I've had my Voyager for quit some time and I under the impression that the master volume output was rather low.
...

No such low volume here.
No MIDI and no external CV connected?
Not velocity on volume modulation used?
And I am not asking about the Master Volume (not the headphone volume) knob.
keep on turning these Moog knobs

Sequence:
Prodigy * Minimoog (1979) * Voyager * MF102 * MF103 * MF104z * MP201 * Taurus 3 * Minitaur * Sub Phatty * MF105 * Minimoog reissues with MUSEs * One
User avatar
till
 
Posts: 1072
Joined: Tue Nov 22, 2005 6:17 pm
Location: south-west Germany

Re: Voyager low master volume

Postby triptolemos » Thu May 16, 2019 2:33 pm

I'm an assdumb... rewired patchbay and turned out mf-102 was still on the insert :oops:

thanks for the suggestions though guys!
triptolemos
 
Posts: 31
Joined: Mon Jun 08, 2009 4:49 pm


Return to Minimoog Forum

Who is online

Users browsing this forum: Ahrefs [Bot], CommonCrawl [Bot] and 3 guests