Page 1 of 1

New Voyager XL only plays C4?

Posted: Mon Aug 27, 2018 11:17 pm
by uxumuxo
Hi folks! Totally new here, but excited to join the fun.

After years of waiting, I finally plunged on a Voyager XL (ordered from Big City Music in LA, new-in-box). I unpacked it today, powered it on, and discovered C4 sounds *amazing*. Only problem seems to be that it's the only note the XL will play. :-/

- I plugged a MIDI cable from the XL's OUT to another synth's IN, and I'm able to get the expected pitch tracking in that case.
- Doing the reverse (plugging a cable from another synth's OUT to the XL's IN) results in the XL just playing C4.
- Controls on the panel seem to work as expected.
- I dug into the menu and found the "FACTORY RESET" which I tried for grins. (Of course I power cycled too!)

Please tell me I'm embarrassing myself and there's something brilliant simple I'm missing? Or any thoughts on other troubleshooting steps?

Many thanks!

Re: New Voyager XL only plays C4?

Posted: Wed Aug 29, 2018 10:04 am
by ummagumma
check the "keyboard/on" switch beside the headphone jack?

Re: New Voyager XL only plays C4?

Posted: Wed Aug 29, 2018 8:39 pm
by uxumuxo
*sigh* I wish that was it.

You did make me realize I should check that the switch was actually functional, and it is - the Voyager understands the state change, and MIDI data is sent as well.

Moog suggested I open up the unit and double-check all internal cable connections; they are all secure, so perhaps it's something board-level. (That part is beyond my tech skills, sadly.)

Re: New Voyager XL only plays C4?

Posted: Thu Aug 30, 2018 9:40 pm
by ummagumma
I wasn't trying to be a smartass...I have done exactly that!

if it's new, the shop you bought it from should be able to send it back/order you another?

good luck!!

Re: New Voyager XL only plays C4?

Posted: Fri Aug 31, 2018 10:54 pm
by thedangore
Hey uxumuxo, Hope you've already figured this out, if not, I'd also recommend making sure your Voyager XL is up-to-date with the most recent firmware. This can be found on and you can follow your manual instructions to make sure its done properly.

Re: New Voyager XL only plays C4?

Posted: Sat Sep 01, 2018 3:08 am
by Analog Prophet
Yes, update the firmware has solved some weirded issues on Voyagers before, it might be the solution.

If not, this might give a clue of whats going on: Two of my older analog synths (Yamaha SY-1 and Polivox) has been equipped with MIDI in (what an idiot I was who didn’t chose CV in instead, the Voyager is the best CV controller ever made with the VX-351 box, but thats another story). When the CV of the keyboard tracking is controlled by MIDI only one note will play from the keyboard regardless what key is pressed, but works as expected via external MIDI controllers. When MIDI is deactivated (via a flip) the keyboard track the pitch normally.

Otherwise Moog are known for premium products with appropriate premium tech service. There are many stories told in this forum about solved issues from them. Im sure your Voyager soon will sing like a morning bird and roar like a lion.

Re: New Voyager XL only plays C4?

Posted: Mon Sep 17, 2018 11:47 am
by uxumuxo
Many thank yous for the comments/and options – turns out the unit has a verified faulty analog board (major props to the folks at Big City Music and Moog for working so quickly together to figure it all out).

Once they get the new board, I'll get the XL back and be ready to dive in to a sonic wonderland. :-)