Moog Music Forum

Share Ideas and Pass the word

Voyager Oscillator Leak

Tips and techniques for Minimoog Analog Synthesizers

Voyager Oscillator Leak

Postby IgorCristo » Thu May 03, 2018 7:13 pm

Hey! I just made a topic where I praise finally getting my Voyager. I started testing a few stuff here and got something that is currently annoying me.

When I set the cutoff all the way down, I get a strange leak from all sonic sources from the mixer in the RIGHT EAR-LEFT OUTPUT. I can hear the leak thru all the range, so I'm starting to think that it doesn't have anything to do with the filters. The question is: why do I only get it on one side?

It's not exactly at high volume (maybe 1/3 of original volume), but with sounds that are using a very low cutoff, it kind of ruins everything.

I'm in a very complicated place - I live in Brazil, sending the whole instrument would be problematic, and I'm starting to wonder if it could be a problem. If anyone can give some input, I'd be very thankful.

Cheers.
Moog Minimoog Voyager Performer Edition and Little Phatty Stage II | Elektron Analog Four and Analog Rytm | Mutable Instruments Ambika | Korg Minilogue
IgorCristo
 
Posts: 221
Joined: Thu Mar 29, 2012 3:03 pm

Re: Voyager Oscillator Leak

Postby ummagumma » Fri May 04, 2018 6:12 pm

does it happen thru the headphone jack as well?

also if you reset the voyager to default parameters? ( factory reset p68 of manual here https://www.moogmusic.com/sites/default ... _combo.pdf )
User avatar
ummagumma
 
Posts: 250
Joined: Sun Aug 21, 2016 8:37 pm

Re: Voyager Oscillator Leak

Postby IgorCristo » Fri May 04, 2018 6:52 pm

ummagumma wrote:does it happen thru the headphone jack as well?

also if you reset the voyager to default parameters? ( factory reset p68 of manual here https://www.moogmusic.com/sites/default ... _combo.pdf )

Yes, I was only using it with headphones and noticed it just this week. Did try resetting and didn't work.

I bought it abroad and brought it with me (airplane) - I think that it was moved a lot, shaken, etcetera. No cosmetic problems, but the 11 hour trip was probably a lot for keeping everything calibrated.

Mailed Moog and got a response on my email. It seems that it might be solved with calibration. Adam sent me a few directions for doing it but I still need more information. Maybe I'll get more on monday...

Right now, he said it might have something to do with VCA bias and overall output. I just need to know if there only one trimpot to adjust the VCA levels (which is weird, considering I'm getting different levels for each panorama - RIGHT EAR). I'll wait to open it.

If anyone can give me an input, I'll be more than thankful.
Moog Minimoog Voyager Performer Edition and Little Phatty Stage II | Elektron Analog Four and Analog Rytm | Mutable Instruments Ambika | Korg Minilogue
IgorCristo
 
Posts: 221
Joined: Thu Mar 29, 2012 3:03 pm


Return to Minimoog Forum

Who is online

Users browsing this forum: CommonCrawl [Bot] and 1 guest