Problem with Multi Trigger

Tips and techniques for Minimoog Analog Synthesizers
Post Reply
KimBrown
Posts: 4
Joined: Sun Dec 13, 2015 7:35 am

Problem with Multi Trigger

Post by KimBrown » Sat Oct 22, 2016 8:59 am

Hi,

I'm having problems turning on the Multi Trigger Mode on my new Moog Model D. When apply the technique described in the manual (turning on the Model D while holding a D major chord (D3, F#3, A3)), nothing changes and the Model D is still in legato mode.

Any recommendations?

Thanks

Stevie Ray
Posts: 254
Joined: Sun Apr 17, 2016 2:25 pm

Re: Problem with Multi Trigger

Post by Stevie Ray » Sun Oct 23, 2016 5:33 pm

Oh God I hate these "hold this combination of keys and power on" things!

Are you sure you're hitting the 3's (D3, F#3, A3) rather than an octave up or down?

I don't know the answer, but I suspect an email to Moog Support might resolve the problem quicker than posting on here.

Good luck!

ozzylator
Posts: 6
Joined: Mon Oct 24, 2016 1:25 am
Location: Germany

Re: Problem with Multi Trigger

Post by ozzylator » Mon Oct 24, 2016 1:40 am

Hello!
There are some cases in Germany. There should be a software update. They are working on it. Too bad, something like that should not happen.
Greetings from Hamburg

KimBrown
Posts: 4
Joined: Sun Dec 13, 2015 7:35 am

Re: Problem with Multi Trigger

Post by KimBrown » Fri Oct 28, 2016 2:35 pm

Thanks for the replies! I'll contact Moog Support, as it seems to be a hardware problem!

blue.monk
Posts: 12
Joined: Mon Mar 18, 2013 4:51 pm
Location: Atlanta, Georgia
Contact:

Re: Problem with Multi Trigger

Post by blue.monk » Fri Oct 28, 2016 4:21 pm

For what it's worth I'm having no trouble switching between the 2 settings on mine. I hope you can get your issue resolved.

ozzylator
Posts: 6
Joined: Mon Oct 24, 2016 1:25 am
Location: Germany

Re: Problem with Multi Trigger

Post by ozzylator » Mon Nov 07, 2016 2:30 am

Are there any news? Since I reported the error now 3.5 weeks have passed. It should nevertheless be possible to adapt the software within this time to the tolerance of the components. Customers who have already opted for a purchase should have priority. My confidence in the quality promise is decreasing day by day. If the superior sound was not, I would have already sent the instrument back.

ozzylator
Posts: 6
Joined: Mon Oct 24, 2016 1:25 am
Location: Germany

Re: Problem with Multi Trigger

Post by ozzylator » Tue Nov 08, 2016 6:31 pm

Update received. - Problem solved. - All good! - Thanks Moog! :) Now the fun is really going on! :wink:

Petur
Posts: 32
Joined: Wed Oct 23, 2013 8:32 am

Re: Problem with Multi Trigger

Post by Petur » Sat Nov 12, 2016 9:24 am

ozzylator wrote:Update received. - Problem solved. - All good! - Thanks Moog! :) Now the fun is really going on! :wink:
So there is a software update? I seem to be having the same issue on my Model D. Is the update available from somewhere to be downloaded?

emu
Posts: 1
Joined: Mon Nov 07, 2016 2:42 pm

Re: Problem with Multi Trigger

Post by emu » Sat Nov 12, 2016 3:16 pm

You should contact moog support - they can you provide you a download link. I had the same issue but after the update, everything works fine.

ozzylator
Posts: 6
Joined: Mon Oct 24, 2016 1:25 am
Location: Germany

Re: Problem with Multi Trigger

Post by ozzylator » Sat Nov 12, 2016 8:20 pm

Petur wrote:So there is a software update? I seem to be having the same issue on my Model D. Is the update available from somewhere to be downloaded?
I got the update directly from the Moog service, but should be provided on the homepage. If you send me a message with your mail address, I can send you the files. I hope Moog has no problem with that. The more lucky users, the better. :wink:

Petur
Posts: 32
Joined: Wed Oct 23, 2013 8:32 am

Re: Problem with Multi Trigger

Post by Petur » Mon Nov 14, 2016 2:42 pm

ozzylator wrote:
Petur wrote:So there is a software update? I seem to be having the same issue on my Model D. Is the update available from somewhere to be downloaded?
I got the update directly from the Moog service, but should be provided on the homepage. If you send me a message with your mail address, I can send you the files. I hope Moog has no problem with that. The more lucky users, the better. :wink:
Thanks! But I got the update from moog tech support as well already.

drxcm
Posts: 23
Joined: Fri Jul 21, 2006 4:58 pm

Re: Problem with Multi Trigger

Post by drxcm » Sun Nov 20, 2016 5:48 am

Having the same problem - glad to know it's an easy fix - multi trigger will be a handy mode :)
Awaiting Moog's reply on it..

janschultink
Posts: 4
Joined: Thu Jun 16, 2016 3:08 am

Re: Problem with Multi Trigger

Post by janschultink » Thu Nov 24, 2016 4:08 am

Same issue here in Tel Aviv as well, waiting for the download link.

janschultink
Posts: 4
Joined: Thu Jun 16, 2016 3:08 am

Re: Problem with Multi Trigger

Post by janschultink » Wed Nov 30, 2016 8:14 am

OK, the firmware update solved the problem. I was the first person according to Moog who had issues with updating the firmware over MIDI though (bricking the device for a short period of time, sweaty palms), the combination of Mac/Sysex and the Roland UM-1G USB to MIDI interface does not work. A Motu Micro Express worked fine though.

drxcm
Posts: 23
Joined: Fri Jul 21, 2006 4:58 pm

Re: Problem with Multi Trigger

Post by drxcm » Sat Dec 03, 2016 4:16 am

Interesting .. I'm on a Mac and used a Roland UM-One with c6 sending sysex and the update went fine..

Post Reply