Pedal/On Mod Buss Issue?

Tips and techniques for Minimoog Analog Synthesizers
Post Reply
Atomicunderware
Posts: 30
Joined: Wed Oct 21, 2009 5:34 am
Contact:

Pedal/On Mod Buss Issue?

Post by Atomicunderware » Thu Mar 03, 2016 8:11 pm

I haven't used my Voyager for a while, but fired it up recently to start work on a new project. But...I seem to have a problem. The 'amount' for the Pedal/On mod buss seems to have malfunctioned. It's either off, or full on - the pot has basically become a switch, immediately upon turning it it goes to full from off, and doesn't change in the pots rotation. I discovered this when going back to some old PWM patches that were now cycling beyond the range of the waveform. I have confirmed this behaviour when starting an Init Patch and attempting to use any function under the Pedal/On. It also appears that the shaping is faulty - it makes no difference what the setting is, there is no aftertouch for instance.
Before I contact support, is there any possible reason for this? There is no pedal connected, I even removed all midi cables and the VX just in case, to no avail. I am concerned as I received mine in January 2013 - it was manufactured in December 2012. It seems I could be a victim of the faulty IC's, but I just want to make sure I've not done something stupid or there's no 'under the hood' setting I've accidentally enabled before contacting support.
VOYAGER SOLAR-CHERRY/T3/MF-101/MF-104M/MF-105M/MF-107/MP-201

DeckardTrinity
Posts: 74
Joined: Tue Apr 01, 2014 11:35 pm

Re: Pedal/On Mod Buss Issue?

Post by DeckardTrinity » Sat Mar 05, 2016 5:01 pm

Faulty IC chip, you're going to need to send in the board for repair -

viewtopic.php?f=2&t=21931

Atomicunderware
Posts: 30
Joined: Wed Oct 21, 2009 5:34 am
Contact:

Re: Pedal/On Mod Buss Issue?

Post by Atomicunderware » Sat Mar 05, 2016 8:30 pm

Didn't see that one, thanks. Yes, looks like I'll be sending it in, waiting for a reply from moog.
VOYAGER SOLAR-CHERRY/T3/MF-101/MF-104M/MF-105M/MF-107/MP-201

User avatar
gdpcpa
Posts: 1
Joined: Tue Mar 08, 2016 1:36 am

Re: Pedal/On Mod Buss Issue?

Post by gdpcpa » Tue Mar 08, 2016 1:39 am

I see you have a Select Model, if your serial number falls between 829-1724, you fall within the recall numbers.

Atomicunderware
Posts: 30
Joined: Wed Oct 21, 2009 5:34 am
Contact:

Re: Pedal/On Mod Buss Issue?

Post by Atomicunderware » Tue Mar 08, 2016 2:45 pm

Indeed it does fall in that range...just, annoyingly. Still waiting on a reply from moog.
VOYAGER SOLAR-CHERRY/T3/MF-101/MF-104M/MF-105M/MF-107/MP-201

Post Reply