Voyager EB Filter behaviour issue/question

Tips and techniques for Minimoog Analog Synthesizers
Post Reply
voyager0500
Posts: 52
Joined: Fri Nov 10, 2006 4:56 am
Location: London
Contact:

Voyager EB Filter behaviour issue/question

Post by voyager0500 » Fri Aug 07, 2015 5:06 pm

Hey guys

I am hearing something strange when I turn the filter cutoff fast back and forth thats not a part of the oscillator sound.

When I set any oscillator to '2 play the notes up and turn the filter knob, the filter is closing but at the same time there is a harmonic that as i play the notes higher it gets lower?? Kinda like a ring modulator type of sound. Almost like aliasing. The faster i turn the knob the louder that harmonic is. And this is all of course with the resonance on 0

Any ideas??
'i used to be a plastic cup..'
-remarkable-

voyager0500
Posts: 52
Joined: Fri Nov 10, 2006 4:56 am
Location: London
Contact:

Re: Voyager EB Filter behaviour issue/question

Post by voyager0500 » Sat Aug 08, 2015 5:58 am

Actually it doesnt seem to be the filter. If i innit the patch and hold E4 and move any knob that doesnt affect the sound i get this radio like noise in the background! Its like i can hear the changes in the tracking of the parameters in the sound, its not loud but you can definitely hear it
'i used to be a plastic cup..'
-remarkable-

voyager0500
Posts: 52
Joined: Fri Nov 10, 2006 4:56 am
Location: London
Contact:

Re: Voyager EB Filter behaviour issue/question

Post by voyager0500 » Sat Aug 08, 2015 7:39 am

It seems like there is some interference that happens when you turn knobs is leaking into the sound?
'i used to be a plastic cup..'
-remarkable-

voyager0500
Posts: 52
Joined: Fri Nov 10, 2006 4:56 am
Location: London
Contact:

Re: Voyager EB Filter behaviour issue/question

Post by voyager0500 » Sat Aug 08, 2015 7:59 am

https://soundcloud.com/nikkovacevic/voy ... ed/s-LeTOb

Here is the audio clip, straight into logic, single oscillator
'i used to be a plastic cup..'
-remarkable-

voyager0500
Posts: 52
Joined: Fri Nov 10, 2006 4:56 am
Location: London
Contact:

Re: Voyager EB Filter behaviour issue/question

Post by voyager0500 » Mon Aug 10, 2015 6:22 am

Guys, can someone at least try this and report back?
'i used to be a plastic cup..'
-remarkable-

voyager0500
Posts: 52
Joined: Fri Nov 10, 2006 4:56 am
Location: London
Contact:

Re: Voyager EB Filter behaviour issue/question

Post by voyager0500 » Mon Aug 17, 2015 7:17 am

Sheesh, 88 views and not a single comment. Surely its not difficult for someone who has a Voyager to try this and say what they hear?

Isnt anyone at least curious?
'i used to be a plastic cup..'
-remarkable-

User avatar
till
Posts: 1114
Joined: Tue Nov 22, 2005 6:17 pm
Location: south-west Germany
Contact:

Re: Voyager EB Filter behaviour issue/question

Post by till » Tue Aug 18, 2015 3:21 pm

Sorry, but I can't get the same result on my Voyager.

Do you hear this unwanted part of the sound also when using a headphone on your Voyager and no sound card or other digital equipment connected to the audio out?
Maybe you got some strange interfering thing going on between your Voyager and your connected computer/recorder.

To me it does sound a bit like the effect of bad behaving A/D where content to high to be recorded digitally (due to the Nyquest Theorem) is mirrored in the frequency domain at the half sample rate.
At least the Soundcloud example does sound like this.
keep on turning these Moog knobs

Sequence:
Prodigy * Minimoog (1979) * Voyager * MF102 * MF103 * MF104z * MP201 * Taurus 3 * Minitaur * Sub Phatty * MF105 * Minimoog reissues with MUSEs * One

User avatar
MC
Posts: 2874
Joined: Tue Aug 12, 2003 2:20 pm
Location: Secluded Tranquil Country

Re: Voyager EB Filter behaviour issue/question

Post by MC » Tue Aug 18, 2015 4:19 pm

till has a point. I have noticed that compression encoders can't handle raw audio from some Voyager tracks I did.
Gear list: '04 Saturn Ion, John Deere X300 tractor, ganged set of seven reel mowers for 3 acres of lawn, herd of sheep for backup lawn mowers, two tiger cats for mouse population control Oh you meant MUSIC gear Oops I hit the 255 character limi

User avatar
MRNUTTY
Posts: 242
Joined: Fri May 02, 2014 2:54 pm

Re: Voyager EB Filter behaviour issue/question

Post by MRNUTTY » Tue Aug 18, 2015 6:03 pm

i can hear your problem in the 2nd part with the filter sweeps. but sorry, nothing comes to mind.
VoyagerEB, Minitaur, LittlePhattyII, 4xSlimPhatty, Sub37, MF[2x101,2x102,103,104M,105,105B,105M,2x107,108M], 3xCP251, XV351, MP201;
Virus C; SuperNova; Micro-Q, MicrowaveXT; Kronos; Eventide H3000, GTR4000, H8000FW, 5xH9; 2xLexicon300L; 2xKSP8, K2500; EX5

voyager0500
Posts: 52
Joined: Fri Nov 10, 2006 4:56 am
Location: London
Contact:

Re: Voyager EB Filter behaviour issue/question

Post by voyager0500 » Wed Aug 19, 2015 6:12 am

Thanks guys,

The result is the same using the headphone output only with nothing else connected. I managed to test this against another Voyager and their result is the same. I just never seem to have noticed it before as i dont usually do filter sweeps in the high range anyway.
'i used to be a plastic cup..'
-remarkable-

Post Reply