Page 1 of 1

Refurbished Electric Blue

Posted: Thu Feb 23, 2006 1:16 pm
by Sambeaux
So I finally got a Voyager! played it last night for the first time. I got a deal on one that had been refurbished so I'm going through and looking for problems while I can still get my money back (45 days). On the Electric Blue, how loud is the "whine" for the backlight? Mine is pretty loud. A very noticeable "weeee". I could compare it to a fan in a very noisy hard drive on a computer. It's not the biggest deal in the world, but is this normal? If not, is it a sign of a deeper problem? is it fixable?

Are there other problems i should be watching out for? Since I got such a good deal on it, I expected it to have visible damage. It doesn't - looks perfect, so I'm worried that there might be bigger internal problems.

I haven't blasted it through the monitors yet, but I did notice that there's an "airy" sound through the headphones when a note is on, especially with bass sounds.

I love this thing, though, and if I can convince myself that there's not much wrong with it in the next 45 days, I'll have myself a great Moog.

Thoughts?

Re: Refurbished Electric Blue

Posted: Thu Feb 23, 2006 1:20 pm
by OysterRock
Sambeaux wrote: On the Electric Blue, how loud is the "whine" for the backlight? Mine is pretty loud. A very noticeable "weeee".


Unfortunately (or fortunately from your POV), this is normal. They squeal like a b. It is just an inherent trait of that type of lights. Fortunately, it doesn't come through the audio output. To minimized the whine and to ensure a long life of your lights, only turn them up about 25%.

Posted: Thu Feb 23, 2006 2:53 pm
by Lengai
I've never heard any whinig from my AE. Did Moog change something for the EB? I usually keep mine turned down so that amy have something to do with it, but I have turned it all the way up for pictures and never heard anything. Maybe I'm going deaf.

Posted: Thu Feb 23, 2006 2:58 pm
by MarkM
I've not heard my AE make the whine either.

Posted: Thu Feb 23, 2006 3:04 pm
by OysterRock
My AE WHIIIIIIIINES! It always has. I've heard lot of people complain of their MMVs whining. Either some don't whine or you guys has been playing your Moogs too loud too long :)


....strange indeed.

Posted: Thu Feb 23, 2006 3:46 pm
by peak
I haven't noticed ANY whine on my RME

Posted: Thu Feb 23, 2006 3:54 pm
by OysterRock
:?
OK. I know I'm not crazy:
http://www.moogmusic.com/forum/viewtopi ... =backlight
http://www.moogmusic.com/forum/viewtopi ... backlights

Wonder what the deal is? It doesn't make sense that some whine and some don't. Do we have a lot of deaf people here? Just kidding....

Posted: Thu Feb 23, 2006 5:01 pm
by latigid on
AE - no whine!

Re: Refurbished Electric Blue

Posted: Thu Feb 23, 2006 5:41 pm
by monads
Sambeaux wrote:On the Electric Blue, how loud is the "whine" for the backlight? Mine is pretty loud. A very noticeable "weeee". I could compare it to a fan in a very noisy hard drive on a computer. It's not the biggest deal in the world, but is this normal? If not, is it a sign of a deeper problem? is it fixable?


My AE does the same thing. Only realy noticable if I have the light full blast, but I never do keeping the back light around 35% and off if I'm using the gooseneck lamp. I think most people aren't really listening for it, don't have it set at 100% or have just lost their hearing :wink:

It's Normal

Posted: Thu Feb 23, 2006 7:19 pm
by nigeynige
It's normal for the backlight to whine a little, but I can guarantee you that it doesn't make it's way onto the audio tracks. It's always going to be there because ithe backlight has to be powered. If you don't like it, you can always turn it off. 8)
The Blue Backlight is a great feature in a gig situation, but in the studio....do you need it on? HONESTLY? prolong the life of your backlight by turning it off in the studio. :?:
If you are looking for faults, there can only be ones that crop up through extensive abuse of the instrument or general component failiure. Those are the usual suspects. Components failiure in any machine can happen after day two or last for years..(dare I say it--- my Multimoog was back and forth to the shop every six weeks. My Polymoog was fortunate to be hassle free for years). Let's face it, the Voyager is awesome. Too big for words....
You won't find faults in the sound of the machine. :D

Posted: Thu Feb 23, 2006 7:20 pm
by Sambeaux
Thanks for the replies. The whine on mine is definitely noticeable. You'd have to be very deaf to not notice it. But if that's the biggest problem with this board, I'll take it!

Posted: Thu Feb 23, 2006 7:31 pm
by theglyph
Mine whines. It's very noticable when cranked all the way up but at 10:00 it's barely noticeable.

Posted: Fri Feb 24, 2006 8:43 am
by punkdisco
I think people get confused as they are trying to listen for the whining out of the speakers. As mentioned the noise comes from the actually lighting and is definitely has no effect of the audio outputs.

A few techies have given accounts of why this whine occurs and it is my understanding that all backlight Voyagers will whine when the illumination is turned on full or indeed, over about 50%. Obviously you have to be in a very quiet environment to hear this as it is quite quiet.

Clearly if some of you are saying that there is definitely no noise coming from your backlighting (even on full) then the techies are wrong..