Initial click only on line outs

Tips and techniques for Minimoog Analog Synthesizers
Post Reply
Jamtime
Posts: 12
Joined: Sat Aug 01, 2015 4:19 am

Initial click only on line outs

Post by Jamtime » Sat Aug 01, 2015 4:36 am

Hi all you voyagers!

I bought my voyager serial 1806 last week. A used synth in excellent condition (at least the outside). I did the demo in the shop through headphones and it sounded gorgeous, of course!

When i jacked it up via the line outs to the mixer at home, I heard lots of unpleasent initial clicks when keys was stroked. Not just deep bass sounds with closed filter and short attack. It can be heard through a broad range of sounds, and there is absolutely no clicking from the headphone jacks.

It has the latest OS 3.5, and I loaded the machine with a new copy of the OS to be sure.

I haven't played another voyager, but I have hard to believe that this is normal. I have contacted Moog support three days ago but no respons so far.

So any advice from you Moog lovers? My next step is to claim my 6 months warranty, but I guess the shop doesn't have a clue about this..

Best regards, Mikael from Sweden

cpaxton
Posts: 6
Joined: Tue May 01, 2012 4:37 pm
Contact:

Re: Initial click only on line outs

Post by cpaxton » Wed Aug 05, 2015 9:15 pm

Hey there! When I first got my voyager old school, I noticed a click alright... It used to drive me mad! I soon rerealised (for my unit anyway) that it was just the speed of the envelopes.. When I introduced a little attack instead of having it completely at zero, the click went. The amount of attack that I have to introduce is negligible and I can't even really hear it, but when introduced, it gets rid of the click. Fwiw, since I know that the click is not actually a fault... I really like it and tend to keep it in there! Anyway not sure if this helps, bit worth a try!
Cheers, conor.

User avatar
bichuelo
Posts: 825
Joined: Fri Jan 22, 2010 5:25 pm
Location: Bogotá, Colombia
Contact:

Re: Initial click only on line outs

Post by bichuelo » Thu Aug 06, 2015 12:15 am

AIUI this is completely normal. If you arrive from the virtual analog or software planet, then it might be new for you. Since those always have latency, the manufacturers/developers work hard so it does not show up (it makes obvious how much latency the machine has).

These envelopes are the clicky envelopes everyone looks for within the analog users...
http://audiotecna.info
T-III, Voyager, VX-351, Slim Phatty, Model D, Sub Phatty, Subsequent 37, Minitaur, all moogerfoogers and minifoogers, EW+, Theremini, Model 15, Filtatron, Animoog, Model D App, iOS 11 Mother-32, DFAM, Werkstatt, Win7, High Sierra

Jamtime
Posts: 12
Joined: Sat Aug 01, 2015 4:19 am

Re: Initial click only on line outs

Post by Jamtime » Thu Aug 06, 2015 4:42 pm

Thx for the answers! =)

I know that, but I think this is a lot more, apparent on a broader range of sounds. I have to turn the attack away so much that the punch disappears.

And not to forget, these clicks doesn't exist in the headphone outs! Do you mean that that is normal to? To me, the voyager sounds as I wished for through the headphone amp.

Regards, Mikael

Jamtime
Posts: 12
Joined: Sat Aug 01, 2015 4:19 am

Re: Initial click only on line outs

Post by Jamtime » Sun Aug 09, 2015 4:06 am

I rephrase my question, to be more clear..

Does any of your voyagers have initial clicks, like electrostatic discharge, in a broad range of sounds, at the same time that it can´t be heard at all through the headphone jack, only trough the line outs?

Regards, Mikael

deanolium
Posts: 5
Joined: Mon Oct 12, 2015 4:59 am

Re: Initial click only on line outs

Post by deanolium » Mon Oct 12, 2015 7:39 am

I haven't tried the headphones yet, but I seem to have the similar sound. However, it seems to reduce after warming up though I'll need to properly test it to be sure.

It might be useful to post sound samples so people can hear what you mean.

Just Me
Posts: 1144
Joined: Fri Feb 27, 2009 11:46 pm
Location: The Great Southwest

Re: Initial click only on line outs

Post by Just Me » Mon Oct 26, 2015 11:25 pm

That is NOT normal. Sounds like (to me) a problem with the output opamps. I would have it serviced by the euro repair shop for Moog.
"Music expresses that which can not be said and on which it is impossible to be silent."

Jamtime
Posts: 12
Joined: Sat Aug 01, 2015 4:19 am

Re: Initial click only on line outs

Post by Jamtime » Sat Nov 21, 2015 12:29 pm

The 22 august, I returned the Moog to the shop claiming warranty. They examined it and found more problems, It did´t behave as it should in many ways according to them, so they sent it away to the Swedish distributor. Yesterday, three months later, I got it back with a complete new analog board.

And... =)

The clicks are even more pronounced and now audible through the headphones jack also. Not as much as on the line outs, but clearly audible. As before, I can get rid of the clicks by slow down attack, but with an amount that clearly effects the "snappy" sound.

I thought it was something wrong with the Moog, since the headphone jack sounded different, good/right to me. Maybe there was something wrong with the old headphone jack, maybe it wasn´t fast enough to reproduce the initial clicks? :? Moog do say something about upgrades to better headphone performance on their web..

So I guess it sound as it should now. I mean, the whole analog board is changed to a complete new one. :roll:

I will record it so you can here what I mean. Would be interesting to hear if the same sound, sounds just like on my Moog.

Thanks for all replies!

Post Reply