Page 1 of 2

Disable save preset with double click the master

Posted: Sat Nov 22, 2014 6:00 pm
by M-Prod
Double click on the master button saves the preset in the current slot. Very often is accidently overwrite a patch this way. Can i disable it?
I'm on V3.6

Re: Disable save preset with double click the master

Posted: Sat Nov 22, 2014 7:59 pm
by RL
No, sorry. Not yet...

Re: Disable save preset with double click the master

Posted: Mon Nov 24, 2014 4:48 pm
by RichardK
I've seen a couple of references to 3.6 - I have 3.5? I haven't bought the field upgrade yet though so I still have the smaller preset storage.

Re: Disable save preset with double click the master

Posted: Mon Nov 24, 2014 8:04 pm
by yesman
I'd like to be able to disable the preset scroll function using the ext. in pot. I would prefer to be able to alter the level when the input is off, so that I can then kick in the ext. signal at preset levels.

Re: Disable save preset with double click the master

Posted: Tue Dec 02, 2014 10:33 am
by RL
Hi all,
@M-Prod:
I made a change in the MASTER Storage Mode(s) menu, now you can switch on/off this function.

@yesman:
there's also a change in the PANEL Quick Mode menu, now you can switch on/off the external audio pot function too.

Here you can get the 3.6 version for the regular Voyager:
http://www.moogmusic.de/bank_A_360.syx
http://www.moogmusic.de/bank_B_360.syx
http://www.moogmusic.de/bank_C_360.syx
http://www.moogmusic.de/bank_D_360.syx

Here you can get the 3.6 version for the XL Voyager:
http://www.moogmusic.de/XL_bank_A_360.syx
http://www.moogmusic.de/XL_bank_B_360.syx
http://www.moogmusic.de/XL_bank_C_360.syx
http://www.moogmusic.de/XL_bank_D_360.syx

And here you can get the 3.6 version for the RME Voyager:
http://www.moogmusic.de/RME_bank_A_360.syx
http://www.moogmusic.de/RME_bank_B_360.syx
http://www.moogmusic.de/RME_bank_C_360.syx
http://www.moogmusic.de/RME_bank_D_360.syx

Here is a little explanation how to transfer the files to the Voyager:
You need MIDIOX for a Windows computer (sorry, I don't have a MAC):
http://www.midiox.com

Here are the settings in MIDIOX:

Image

Image

Image

Image

Image

To transfer a file to the Voyager select the file by the right mouse button as you can see on the photo:

Image

You should see this when you've pressed the right button:

Image

The update file order is:
1) go to the MASTER page "Receive Update" and send bank "B".
2) then if the Voyager asks for bank "D" leave "NO" and press ENTER.
3) in the MASTER menu go to "Receive Update" and send bank "A".
4) now when the Voyager asks for bank "C" select "YES" and ENTER and
send bank "C" to the Voyager. Do the same thing with bank "D".

Check after the update whether the boot and the system numbers are the same
in the MASTER "Software Version" menu.

Have fun,
Rudi

Re: Disable save preset with double click the master

Posted: Tue Dec 02, 2014 12:04 pm
by kamilof
Thanks a lot Rudi!! Going to try 3.6 right away on my Voyager!

Re: Disable save preset with double click the master

Posted: Wed Dec 03, 2014 6:47 pm
by yesman
Thanks Rudi,
Thats great!

Re: Disable save preset with double click the master

Posted: Fri Dec 05, 2014 7:00 pm
by RichardK
Thankyou! All updated - now I need to sort the field upgrade and get that extra patch storage!

Re: Disable save preset with double click the master

Posted: Sat Dec 06, 2014 12:06 pm
by yesman
OK, I seem to be having a bit of a problem with the update. I can see that Midiox is sending data out from my FF440. I have the V set-up to receive the update & I seem to have loaded Bank B as the V is now asking for Bank A. I send that & the V is not doing anything. Any help would br greatly appreciated. This is running under Win7 Pro 64bit.
Thanks

Re: Disable save preset with double click the master

Posted: Sat Dec 06, 2014 12:26 pm
by yesman
Problem solved, bad midi [email protected]#$%*

Re: Disable save preset with double click the master

Posted: Mon Dec 22, 2014 10:22 am
by slirak
Unfortunately, this update screwed my Voyager SE. It now boots into sweet nothing. The LED's and the display lights up, but the display just shows black pixels all over.

I guess there's no way out of this, except taking it to an authorized repair service?

Re: Disable save preset with double click the master

Posted: Thu Dec 25, 2014 6:22 am
by RL
slirak wrote:Unfortunately, this update screwed my Voyager SE. It now boots into sweet nothing. The LED's and the display lights up, but the display just shows black pixels all over.

I guess there's no way out of this, except taking it to an authorized repair service?


Hi slirak,
To reset the factory settings:
Power off the Voyager
Press and hold the -1 and the +1 buttons
Power on the Voyager
Release the buttons

Then please try this:
Power off the Voyager
Press and hold the ENTER and the CURSOR buttons
Switch on the Voyager
Release the ENTER and the CURSOR buttons
Press ENTER
Now you are in the boot system

If the display is still dark, you have to change the LCD contrast.

Is it possible to get the MASTER LED on when you press the MASTER button?
If it's possible then press ENTER when the MASTER LED is selected and then press the +1 button ten or more times to get a contrast change of the display.

Rudi

Re: Disable save preset with double click the master

Posted: Thu Dec 25, 2014 3:42 pm
by slirak
Thank you so very much Rudi!

I can now boot and it says v 3.6 on the boot screen. Apparently though, I'm running a minimal OS now? The synth's playable, but a lot of the menu options are missing.

After a second re-boot, there's a message saying "The operating system has to be re-loaded. Re-load Bank C?".

Since I'm scared to mess things up further, I've left the Voyager on at this point. Should I proceed and reload Bank C, or is there another procedure to follow?

Regards
/Jonas

Re: Disable save preset with double click the master

Posted: Thu Dec 25, 2014 5:26 pm
by RL
Hi slirak,

make this after power on:
when the Voyager asks for bank "C" leave "NO" and press ENTER.
in the MASTER menu go to "Receive Update" and send bank "A".
now when the Voyager asks for bank "C" select "YES" and ENTER and
send bank "C" to the Voyager. Do the same thing with bank "D".

Maybe after the complete update the display is dark again, then do it as I described above.

Have fun,
Rudi

Re: Disable save preset with double click the master

Posted: Thu Dec 25, 2014 6:14 pm
by slirak
Thanks again Rudi, this worked perfectly and my Voyager is fully back to life now! Both the OS and Boot version says 3.6.

Is there any updated documentation for the new features?

Regards
/Jonas