Need help with amateur problem

Tips and techniques for Minimoog Analog Synthesizers
Post Reply
namahshaman
Posts: 398
Joined: Wed Oct 19, 2011 2:55 pm

Need help with amateur problem

Post by namahshaman » Mon Mar 03, 2014 4:08 pm

In our new song I play a continuous bass line with the Voyager. The only change is that I slowly open the filter more and more as the song builds. My problem is the amplitude weakens as I go, until I accidentally release a key between steps and get an abrupt jump in amplitude. I would prefer the amplitude remain constant throughout, even if I never release a key between steps. I'm sure this has something to do with the envelopes and/or the trigger settings, but I haven't gotten lucky yet, ha.

i.e. I know when you switch the gate on for droning you have to adjust the amp decay so the sound doesn't fade. Sadly, this didn't solve my problem.

I know this is a no-brainer for some of you expert 'foogers out there. So please, any advice is greatly appreciated.

Thanks

User avatar
MBlom
Posts: 342
Joined: Fri Jul 08, 2011 4:59 am

Re: Need help with amateur problem

Post by MBlom » Mon Mar 03, 2014 4:37 pm

Typing your settings would be a help.
Latest gigs
https://youtu.be/Fpvi7Jrq8DQ
http://youtu.be/owdKlBrUUKY

Minimoog Voyager EB & Minitaur + MF-101 + MF-103 + MF-104M + MF-107 + CP-251 + Minifooger Drive. MachineDrum UW + MonoMachine + Rickenbackerbass (-75) + Hagströmguitar (-75).

namahshaman
Posts: 398
Joined: Wed Oct 19, 2011 2:55 pm

Re: Need help with amateur problem

Post by namahshaman » Mon Mar 03, 2014 5:53 pm

Fair enough…

Here ya go.

OSC 1: 32' Square wave (179)
OSC 2: 16' Square wave (179)
OSC 3: 8' Square wave (179)
SWITCHES: SYNC: OFF
FM: OFF
3KB: ON
3FREQ: HI
(no detuned OSC)

FILTER
CUTOFF: 00-255
RES: 00
SPACING: 00
CONT AMT: 255
AMT TO FILTER: +66

ENVELOPES
FILTER: ATTACK: 00
DECAY: 255
SUSTAIN: 202
RELEASE: 102 (release switch OFF)
VOL: ATTACK: 00
DECAY: 99
SUSTAIN: 255
RELEASE: 133

TRIGGER MODE: SINGLE

FILTER A: 4 POLE
FILTER B: 1 POLE

MIXER
All 3 OSCs maxed to 255
EX INPUT: OFF- 0
NOISE: OFF- 0

AND No Modulation

Well, I think that's about everything. Am I missing anything?

vasago
Posts: 99
Joined: Tue Mar 06, 2012 10:48 am

Re: Need help with amateur problem

Post by vasago » Mon Mar 03, 2014 8:10 pm

sounds like glide to me yo(as in the cause of the sudden jump in AMP), or at least thats what i gather from your original desciption
Voyager Performer FR Revox2 Taurus3 mf;102,103,104zx2,105m,CP251x1 SEM Xpander 808 606 pro1x2 FR XS, FRorbx3 Modfactor timefactor space mopho PolyE Nord g1 Vermona drm mk3 KP3x2

Ledbetter
Posts: 197
Joined: Tue Jan 01, 2013 7:18 pm

Re: Need help with amateur problem

Post by Ledbetter » Mon Mar 03, 2014 8:40 pm

Try Multi trigger instead of single.
Former owner of Prodigy #2845 (purchased new, long ago), Animoog, Voyager Select (Fire & Maple), Little and Slim Phatties, Nord Electro 4D, 5D and Lead 2X, Roland AX-9.

modoc_333
Posts: 58
Joined: Wed Apr 24, 2013 1:31 pm
Location: Birmingham, AL

Re: Need help with amateur problem

Post by modoc_333 » Tue Mar 04, 2014 2:34 am

Ledbetter wrote:Try Multi trigger instead of single.



i think this is the answer. you may have to slightly tweak the envelopes, but this should fix it.
-Keith

Guitars at Bailey Brothers Music... Birmingham, AL

namahshaman
Posts: 398
Joined: Wed Oct 19, 2011 2:55 pm

Re: Need help with amateur problem

Post by namahshaman » Tue Mar 04, 2014 3:28 pm

Ok, thanks everyone.

I'll try changing it to multi and see if that works.

Oh, and it's definitely not the GLIDE. :lol:

vasago
Posts: 99
Joined: Tue Mar 06, 2012 10:48 am

Re: Need help with amateur problem

Post by vasago » Tue Mar 04, 2014 8:03 pm

i tried at least :?

"My problem is the amplitude weakens as I go, until I accidentally release a key between steps and get an abrupt jump in amplitude."

this is what made me think of glide when in regards to triggering. BUt dude's suggestion about multi trigs does sounds better :oops:


oh well. :lol:
Voyager Performer FR Revox2 Taurus3 mf;102,103,104zx2,105m,CP251x1 SEM Xpander 808 606 pro1x2 FR XS, FRorbx3 Modfactor timefactor space mopho PolyE Nord g1 Vermona drm mk3 KP3x2

Just Me
Posts: 1144
Joined: Fri Feb 27, 2009 11:46 pm
Location: The Great Southwest

Re: Need help with amateur problem

Post by Just Me » Tue Mar 04, 2014 11:33 pm

That sounds like envelopes. Set the sustain of both envelopes all the way up. Since you are tieing all the notes together the sustain below full on will let the sound fade at the decay rate to the sustain level. A retrigger will restart the envelopes and go to full volume at the attack rate and then fade to the sustain level again at the decay rate.
"Music expresses that which can not be said and on which it is impossible to be silent."

Ledbetter
Posts: 197
Joined: Tue Jan 01, 2013 7:18 pm

Re: Need help with amateur problem

Post by Ledbetter » Wed Mar 05, 2014 12:10 am

Yes, switch to Multi and adjust the sustain levels individually to get the sound you want.
Former owner of Prodigy #2845 (purchased new, long ago), Animoog, Voyager Select (Fire & Maple), Little and Slim Phatties, Nord Electro 4D, 5D and Lead 2X, Roland AX-9.

Post Reply