Right Channel Audio Output Died

Tips and techniques for Minimoog Analog Synthesizers
Post Reply
dingebre
Posts: 43
Joined: Sat Nov 01, 2008 12:21 pm

Right Channel Audio Output Died

Post by dingebre » Sat Apr 13, 2013 3:15 am

The right channel on my Voyager keyboard no longer outputs any audio. Did I screw up some setting somewhere?

I get both left and right outputs on the headphones. I did a "Factory Reset". Cycled power several times. I tried my headphones in both the right and left output jacks and only the left gives me sound. Any ideas? I'll call Moog Monday, but I was hoping it was something stupid I did that I can fix.

Thanks

David
David

http://www.analoguerealities.com
http://analoguerealities.blogspot.com

dingebre
Posts: 43
Joined: Sat Nov 01, 2008 12:21 pm

Re: Right Channel Audio Output Died

Post by dingebre » Sat Apr 13, 2013 6:05 am

dingebre wrote:The right channel on my Voyager keyboard no longer outputs any audio. Did I screw up some setting somewhere?

I get both left and right outputs on the headphones. I did a "Factory Reset". Cycled power several times. I tried my headphones in both the right and left output jacks and only the left gives me sound. Any ideas? I'll call Moog Monday, but I was hoping it was something stupid I did that I can fix.

Thanks

David


It works... I opened the back, undid the output PCB to see if there was a loose connector, or some component was visibly fried, something. I saw nothing. I put it back together and it works.

I would love to hear ideas because I do not believe things that are broken fix themselves. I will still call Moog on Monday, but til then, anyone?

David
David

http://www.analoguerealities.com
http://analoguerealities.blogspot.com

User avatar
analoghaze
Posts: 527
Joined: Wed Nov 02, 2005 9:31 pm
Location: analog paradise
Contact:

Re: Right Channel Audio Output Died

Post by analoghaze » Sat Apr 13, 2013 11:34 am

My Voyager was doing WEIRD things.
See this thread:
viewtopic.php?f=2&t=14802&p=105968#p105968

I opened it up and it ended up being a loose ribbon cable.
The Voyager NEVER. Moved from my smoke-free studio.
I have no idea how the ribbon cable became loose.
Music can Name the Unnamable and Communicate the Unknowable.

'I am... everything is... changed... they're calling... your face... interwoven... who is...' Patient mumbles inaudibly to a tune (sounds like 'Thanks for the memory).

dingebre
Posts: 43
Joined: Sat Nov 01, 2008 12:21 pm

Re: Right Channel Audio Output Died

Post by dingebre » Sat Apr 13, 2013 1:22 pm

I had seen your thread as I was searching to see if anyone else had problems. Wish I had found something that was clearly the reason.

David
David

http://www.analoguerealities.com
http://analoguerealities.blogspot.com

JamesWoods
Posts: 9
Joined: Sat Mar 16, 2013 6:08 am
Location: London
Contact:

Re: Right Channel Audio Output Died

Post by JamesWoods » Wed Apr 17, 2013 8:19 am

[quote="dingebre"]
It works... I opened the back, undid the output PCB to see if there was a loose connector, or some component was visibly fried, something. I saw nothing. I put it back together and it works.

I would love to hear ideas because I do not believe things that are broken fix themselves. I will still call Moog on Monday, but til then, anyone?
David[/quote
]good to know that you, yourself do this,perhaps its problem of losing connection somewhere in setting,but it better to consult with Moog once they will give a permanent solution for this problem. :arrow:
Singing Lessons London

Post Reply