Moog Music Forum

Share Ideas and Pass the word

Moog Voyager Problems

Tips and techniques for Minimoog Analog Synthesizers

Re: Moog Voyager Problems

Postby dasystem » Wed Nov 22, 2017 7:17 pm

misterpete wrote:very much looks like this is what just happened to my White Voyager XL and it cost me over $1600 Canadian :cry:
[650+ cdn UPS to ship back to asheville and 700+ US to repair and ship back :oops: ]

behaviour occurred while paging through the Master menu and doing a Factory Reset and Restore Factory Sounds but after reading this I think that timing must be coincidental and everything just failed as per this list
:?:



Was it digital or analog board failure? What a disaster, they used faulty parts then we get to pay for the defect, so much for lovingly hand made mumbo Jumbo
dasystem
 
Posts: 10
Joined: Fri Jan 15, 2010 1:11 am

Re: Moog Voyager Problems

Postby misterpete » Wed Nov 22, 2017 7:25 pm

MOOG told me they were not 100% sure why it failed. I know it looked vanilla clean inside to my untrained eyes with nothing obviously screwed up when I checked before sending it back to them
they replaced both boards and a bunch of ribbon cables and said they had never seen anything like it before:
"I replaced the right front panel PCB, as well as the digital board, and several ribbon cables. I’m only charging dealer cost for these parts, to try to keep the price down some. Once we got the operating system working again, I noticed that the Analog board was also having some issues, but your Voyager was in the range for a free replacement analog board, so I replaced it and finally tuned the unit."


dasystem wrote:
misterpete wrote:very much looks like this is what just happened to my White Voyager XL and it cost me over $1600 Canadian :cry:
[650+ cdn UPS to ship back to asheville and 700+ US to repair and ship back :oops: ]

behaviour occurred while paging through the Master menu and doing a Factory Reset and Restore Factory Sounds but after reading this I think that timing must be coincidental and everything just failed as per this list
:?:



Was it digital or analog board failure? What a disaster, they used faulty parts then we get to pay for the defect, so much for lovingly hand made mumbo Jumbo
Please Call Me, PETE
http://soundcloud.com/misterpete
"Mr. Pete" at MuffWiggler |@petedako on Twitter
User avatar
misterpete
 
Posts: 377
Joined: Wed Oct 26, 2011 9:16 am

Re: Moog Voyager Problems

Postby JnGd » Sun Jan 07, 2018 12:20 am

just want to apologize to dasystem for what I wrote on p.1...
MoogMusic do need your reply as well to continue to perform...
feel bad about that...
to much boose that day...

Jean
JnGd
 
Posts: 74
Joined: Wed Apr 18, 2012 8:37 pm

Re: Moog Voyager Problems

Postby dasystem » Sun Jan 07, 2018 2:06 am

JnGd wrote:just want to apologize to dasystem for what I wrote on p.1...
MoogMusic do need your reply as well to continue to perform...
feel bad about that...
to much boose that day...

Jean

Where u at moog? Help your supporters out out. We dropped mucho thousands that could have gone elsewhere
dasystem
 
Posts: 10
Joined: Fri Jan 15, 2010 1:11 am

Re: Moog Voyager Problems

Postby weary » Sat Jan 13, 2018 2:02 pm

Hi!
Today I turned on my Voyager, and OMG, there’s no sound from main out or headphones out, and no reaction on LFO knob.
Here’s the video: https://www.youtube.com/watch?v=2nRzz3hljGM

Is there any chance to save my friend?
Voyager PE, VX-351, 2xCP-251, LittlePhatty SE II, MF-101, MF-102, MF-103, MF-104M, MF-105M, MF-107, MF-108M
User avatar
weary
 
Posts: 63
Joined: Mon Sep 02, 2013 6:18 am
Location: Russia, Penza

Re: Moog Voyager Problems

Postby RL » Sat Jan 13, 2018 8:11 pm

Hi weary,
are you sure LOCAL is on?
Could you connect the MIDI in to MIDI out with a cable?
Is then the MIDI LED on when you turn a pot or hit a key?
User avatar
RL
 
Posts: 724
Joined: Wed May 19, 2004 4:17 am
Location: out in the fields

Re: Moog Voyager Problems

Postby weary » Sun Jan 14, 2018 3:29 am

RL wrote:Hi weary,
are you sure LOCAL is on?

Yes, LOCAL is ON.
RL wrote:Could you connect the MIDI in to MIDI out with a cable?
Is then the MIDI LED on when you turn a pot or hit a key?

Doesn’t work. No reaction. Also there is no reaction on external sequencer :?
Voyager PE, VX-351, 2xCP-251, LittlePhatty SE II, MF-101, MF-102, MF-103, MF-104M, MF-105M, MF-107, MF-108M
User avatar
weary
 
Posts: 63
Joined: Mon Sep 02, 2013 6:18 am
Location: Russia, Penza

Re: Moog Voyager Problems

Postby Ledbetter » Sun Jan 14, 2018 4:17 am

It’s important to remember that MOOG does not hand make every resistor or other minor component, and that flawed components from suppliers can fail prematurely. Mine came perfect in the box new, went wacky, was in the replacement range, I swapped out the analog board they sent as a replacement, following their detailed instructions, and it’s worked perfectly ever since. I sent back the old board at their expense.

How much better customer service and pride in their product could they have had? It was new in 2013 and is a joy to play and make sounds with.
Former owner of Prodigy #2845 (purchased new, long ago), Animoog, Voyager Select (Fire & Maple), Little and Slim Phatties, Nord Electro 4D, 5D and Lead 2X, Roland AX-9.
Ledbetter
 
Posts: 174
Joined: Tue Jan 01, 2013 7:18 pm

Re: Moog Voyager Problems

Postby RL » Sun Jan 14, 2018 6:28 am

weary wrote:Doesn’t work. No reaction. Also there is no reaction on external sequencer :?

Then it does not send notes or any informations to the MIDI out jack?
This sounds strange for me.
User avatar
RL
 
Posts: 724
Joined: Wed May 19, 2004 4:17 am
Location: out in the fields

Re: Moog Voyager Problems

Postby weary » Tue Sep 11, 2018 5:26 pm

Hey, everybody! Good news here!
Moog Music sent me a new mother board for free!
My Voyager is singing again!

But! There’s one problem with Mod Wheel. It doesn’t work.
And the most interesting is that if I use Mod Wheel Out on my VX-351, if i turn the Mod Wheel control voltage on the ModWheelOut changes.
All local parametres are ON.
Any ideas?
Voyager PE, VX-351, 2xCP-251, LittlePhatty SE II, MF-101, MF-102, MF-103, MF-104M, MF-105M, MF-107, MF-108M
User avatar
weary
 
Posts: 63
Joined: Mon Sep 02, 2013 6:18 am
Location: Russia, Penza

Re: Moog Voyager Problems

Postby Ledbetter » Sun Sep 16, 2018 5:34 pm

Anybody else have their warranty-repaired main board go bad a SECOND time? Apparently some components used in (or left on) the replacement boards were faulty as well. Trying to sort this out with Moog, but man, am I unhappy with them now.
Former owner of Prodigy #2845 (purchased new, long ago), Animoog, Voyager Select (Fire & Maple), Little and Slim Phatties, Nord Electro 4D, 5D and Lead 2X, Roland AX-9.
Ledbetter
 
Posts: 174
Joined: Tue Jan 01, 2013 7:18 pm

Re: Moog Voyager Problems

Postby ummagumma » Mon Sep 17, 2018 1:41 am

well that really sucks!!

good luck with the fix...if you find which components went south, would be good to post so everyone is aware
User avatar
ummagumma
 
Posts: 250
Joined: Sun Aug 21, 2016 8:37 pm

Re: Moog Voyager Problems

Postby Ledbetter » Mon Sep 17, 2018 3:28 pm

Got an RMA. Hope it gets sorted for good this time.
Former owner of Prodigy #2845 (purchased new, long ago), Animoog, Voyager Select (Fire & Maple), Little and Slim Phatties, Nord Electro 4D, 5D and Lead 2X, Roland AX-9.
Ledbetter
 
Posts: 174
Joined: Tue Jan 01, 2013 7:18 pm

Previous

Return to Minimoog Forum

Who is online

Users browsing this forum: CommonCrawl [Bot] and 2 guests