Moog Voyager Problems

Tips and techniques for Minimoog Analog Synthesizers
tthki
Posts: 2
Joined: Mon May 06, 2019 7:29 am

Re: Moog Voyager Problems

Post by tthki » Mon May 06, 2019 7:59 am

Hi,

I´ve run into some problems with my Voyager - there has been some prior issues when the whole instrument would go silent, some issues with the lcd screen and now the filter envelope is not triggering correctly. (There is a lag of varying length between the attack and decay stages, for example with both knobs at zero it now takes from 5-10 seconds for the envelope to close...) Same problems whether triggering with the keyboard or using an external gate. My serial number is 3091, so apparently Moog have stated that there is presumably some faulty parts. Synth purchased in Helsinki in 2011. Anybody with any advice? Is the person to contact still [email protected]?

Thanks in advance,

-Tuukka

Ledbetter
Posts: 206
Joined: Tue Jan 01, 2013 7:18 pm

Re: Moog Voyager Problems

Post by Ledbetter » Sun May 12, 2019 12:22 am

Yes, and he will authorize an RMA if your Voyager is in the serial number range. It is a Voyager Select, yes?

Good luck.
Former owner of Prodigy #2845 (purchased new, long ago), Animoog, Voyager Select (Fire & Maple), Little and Slim Phatties, Nord Electro 4D, 5D and Lead 2X, Roland AX-9.

tthki
Posts: 2
Joined: Mon May 06, 2019 7:29 am

Re: Moog Voyager Problems

Post by tthki » Mon May 13, 2019 6:59 am

Ok, thanks for the reply - I´ll try to get in touch with Andy! It´s a performer edition...

-T

Bhang
Posts: 3
Joined: Fri Mar 20, 2020 8:49 am

Re: Moog Voyager Problems

Post by Bhang » Fri Mar 20, 2020 9:18 am

Damn ... I wish I would have checked here first.
My Voyager RME is on the fritz. All presets have scrambled names and don't seem to change much if anything from preset to preset. I contacted Moog tech support and they said an OS re-install may fix the issue. The problem now is that I can not successfully re-install the update. I follow the instructions verbatim yet it does not even make it past the first step without issue.
My hope is that it has to due with settings inside of SysEx Librarian 1.4 : Transfer Speed and/or Pause between played messages perhaps. I tried a bunch of settings but unfortunately all gave me the same result.
Here is what I did:
I load the SysEx file into SysEx Librarian. I have my Voyager RME connected via MIDI to my MPK249.
I put the RME into Receive Update mode and start the transfer. All seems to be going as expected except that once the file is done sending the RME still shows a progress bar about half completed.
According to the Instructions the Voyager should Display: “The Operating System must be re-loaded Re-load bank D? ..."
I only get a frozen progress bar. If I now reboot I will, however, get the above message. This behaves the same way. It only gets about 1/2 way by the time the transfer is complete. If I now reboot it just asks me the same thing as before, ie “The Operating System must be re-loaded Re-load bank D? ..."
Now I'm stuck in a loop and if I exit this mode and go back to Panel the only thing making sound is the noise generator.
OUCH!
Any ideas what is going on here and how to fix it?

User avatar
ummagumma
Posts: 480
Joined: Sun Aug 21, 2016 8:37 pm
Location: Canada

Re: Moog Voyager Problems

Post by ummagumma » Sun Mar 22, 2020 12:28 pm

FWIW I had better luck using midi OX instead of sysex librarian, it's also free

did you do this? ( copied from another thread )

The update file order is:
1) go to the MASTER page "Receive Update" and send bank "B".
2) then if the Voyager asks for bank "D" leave "NO" and press ENTER.
3) in the MASTER menu go to "Receive Update" and send bank "A".
4) now when the Voyager asks for bank "C" select "YES" and ENTER and
send bank "C" to the Voyager. Do the same thing with bank "D".

Check after the update whether the boot and the system numbers are the same
in the MASTER "Software Version" menu.

Ledbetter
Posts: 206
Joined: Tue Jan 01, 2013 7:18 pm

Re: Moog Voyager Problems

Post by Ledbetter » Mon Apr 06, 2020 1:12 am

I also successfully used Mdiox to update. I had to slow the transfer rate once or twice.
Former owner of Prodigy #2845 (purchased new, long ago), Animoog, Voyager Select (Fire & Maple), Little and Slim Phatties, Nord Electro 4D, 5D and Lead 2X, Roland AX-9.

Post Reply