Odd midi question

Tips and techniques for Minimoog Analog Synthesizers
Post Reply
easyjoey
Posts: 26
Joined: Mon Feb 16, 2009 11:52 pm

Odd midi question

Post by easyjoey » Wed Feb 09, 2011 10:36 pm

I just bought a Voyager and I am having a blast with it... however I am having an issue that I don't understand.

For some odd reason, the only time my voyager will produce sound is if I have my DAW open with a MIDI track assigned to the Voyager. I can not get it to make a sound with it just turned on and audio cables plugged into it....

I find this very strange. What would I do in a live setting?

This is my only piece of gear that does this. Granted, I have had my Voyager 2 days so maybe there is a simple setting but I just find this very odd....

Any thoughts?

Thanks

Joe

Just Me
Posts: 1144
Joined: Fri Feb 27, 2009 11:46 pm
Location: The Great Southwest

Re: Odd midi question

Post by Just Me » Wed Feb 09, 2011 11:09 pm

Turn LOCAL "ON".
"Music expresses that which can not be said and on which it is impossible to be silent."

easyjoey
Posts: 26
Joined: Mon Feb 16, 2009 11:52 pm

Re: Odd midi question

Post by easyjoey » Wed Feb 09, 2011 11:24 pm

of course... the most obvious thing....rookie mistake.

Thanks

Joe

easyjoey
Posts: 26
Joined: Mon Feb 16, 2009 11:52 pm

Re: Odd midi question

Post by easyjoey » Sat Feb 12, 2011 11:35 am

Another question. I turned local on and it solved the problem. However, my voyager does not always retain this setting. Sometimes when I turn it on, local is set to OFF...other times it is set to ON. Any idea why this setting is not consistanly staying in the settings?

THanks

Joe

User avatar
RL
Posts: 742
Joined: Wed May 19, 2004 4:17 am
Location: out in the fields

Re: Odd midi question

Post by RL » Sun Feb 13, 2011 6:14 am

easyjoey wrote:Another question. I turned local on and it solved the problem. However, my voyager does not always retain this setting. Sometimes when I turn it on, local is set to OFF...other times it is set to ON. Any idea why this setting is not consistanly staying in the settings?
Hi Joe,
many sequencer programs send a MIDI Local OFF on start and no Local ON when you close the program.
On first Voyager software versions we had an automatically Local ON when you turned the Voyager off and on. But some customers said it's better when Local OFF stays off so I changed that.
It means if you can't switch off this function in your sequencer program you have to switch it on on the Voyager.
Have fun,
Rudi

Post Reply