MIDI input weirdness on Mother 32

Mother-32, DFAM, Subharmonicon, Grandmother, Matriarch
Post Reply
Davidhminor
Posts: 5
Joined: Wed Jan 06, 2021 11:18 pm
Location: San Diego

MIDI input weirdness on Mother 32

Post by Davidhminor » Sat Jun 12, 2021 1:09 am

Hi everyone. I have a new Mother 32, purchased a few weeks ago. Still learning all the ropes. Today I ran into something weird and I'm wondering if it's a known issue.

I have a Novation K station that's still mostly working. Thought I would connect it to the Mother 32 via the MIDI input. For the first 30 seconds or so it was cool - had a nice arpeggio going from the K Station in. Then it just *stopped.* All I could get the K Station to do was play single notes, and it wasn't picking up any of the other settings. I shrugged because this thing is as old as dirt and kinda fussy.

BUT, after unplugging it from the Mother 32 I realized the problem might be something different. The Mother 32 had "forgotten" all the sequences I had saved previously, and seemed to have reset itself. :shock: Felt like the Mother 32 had freaked out.

Anyone else seen this behavior? Suggestions welcome.
David in San Diego

User avatar
dct
Posts: 25
Joined: Thu Feb 20, 2020 10:31 am

Re: MIDI input weirdness on Mother 32

Post by dct » Thu Jun 17, 2021 2:59 am

Davidhminor wrote: Sat Jun 12, 2021 1:09 am :
:
BUT, after unplugging it from the Mother 32 I realized the problem might be something different. The Mother 32 had "forgotten" all the sequences I had saved previously, and seemed to have reset itself. :shock: Felt like the Mother 32 had freaked out.

Anyone else seen this behavior? Suggestions welcome.
Don't have the same HW as you have, but I went into a similar problem using an old Fatar MIDI keyboard to my GM. After long search I found the MIDI keyboard was not only sending note messages, but also some other MIDI control garbage!
I learnd my lesson and the first thing I do when I get a new MIDI keyboard/sequencer is going into the configuration and shut down all special controls which I don't need at the target system.

Did you check this?

Post Reply