Matriarch- strange behavior of Round Robin

Mother-32, DFAM, Subharmonicon, Grandmother, Matriarch
Post Reply
philz1978
Posts: 8
Joined: Sat Oct 22, 2016 3:18 pm

Matriarch- strange behavior of Round Robin

Post by philz1978 » Tue Oct 06, 2020 5:41 pm

Hey everyone,
again, i have some troubles with the Matriarch:
After updatíng it, the round Robin mode was not active any more. I reset all hiden parameters according to the manual, but still it doesn´t work how it used to be,.

Here is a video of the behavior:
https://www.youtube.com/watch?v=DV5U3SFGnfs

Does anybody have experienced something similar or can somebody help?
Thanks in advance!
P

User avatar
moogy_j
Posts: 34
Joined: Thu Feb 05, 2015 8:13 pm
Location: New York

Re: Matriarch- strange behavior of Round Robin

Post by moogy_j » Tue Oct 06, 2020 6:08 pm

Same issue here. If you hold the first note - round robin works on the subsequent notes.

Did you already report this to Moog?

John
FuzzyCat Software - Software tools for musicians - www.fuzzy-cat.com

"Chonky" - free global parameter manager software for the Moog Matriarch and Grandmother - www.fuzzy-cat.com/products

philz1978
Posts: 8
Joined: Sat Oct 22, 2016 3:18 pm

Re: Matriarch- strange behavior of Round Robin

Post by philz1978 » Tue Oct 06, 2020 6:32 pm

yes, just now

Tears of joy
Posts: 1
Joined: Sun Feb 28, 2021 4:48 pm

Re: Matriarch- strange behavior of Round Robin

Post by Tears of joy » Fri Mar 05, 2021 2:22 pm

I’m having the same issuewith my dark matriarch running the latest firmware. Did you ever get it sorted?

Stombus
Posts: 1
Joined: Thu Dec 31, 2020 7:35 pm

Re: Matriarch- strange behavior of Round Robin

Post by Stombus » Sat Mar 06, 2021 12:01 pm

Hello!
I had a similar problem.
Difference between the Firmwares, For me it was in global setting (hold / sync) you have to stay pressed on the first black note at the same time as the other to activate it unlike the old firmware or you just had to press the notes following.

Try to let press the first black note and press the second black note at the same time, release the two notes then choose your mode in white note.

Sorry I do not speak English.
hope this helps you.

Post Reply