MIDI sync + tuning issues?

Mother-32, DFAM, Subharmonicon, Grandmother, Matriarch
Post Reply
SJSampson
Posts: 1
Joined: Sat Jul 11, 2020 11:20 am

MIDI sync + tuning issues?

Post by SJSampson » Sat Jul 11, 2020 12:01 pm

Just wondering if anyone else here has had trouble getting the subharmonicon to stay on tempo when controlled by a master clock (in this case a digitakt), it will often start out on or close to tempo, then slowly drift behind the beat or suddenly jump up like 20bpm and no longer have any connection to the digitakt🤔
The other problem I’m having is I’ll stop the sequence, go adjust something in my DAW, come back and start it again and it will be out of tune... either one of the notes in the sequence or the whole sequence will detune by a pretty noticeable amount (no I’m not touching anything in between so not bumping knobs or anything lol) this happens completely standalone when the unit isn’t connected to anything else.

Just wondering if anyone else has had these issues or knows of a solution? I just got my sub-h 3 days ago and it’s happened every time I’ve sat down with it, tho at different points in writing so it’s hard to get a video. I’ll try and re-create and record it today.

User avatar
RbtBg
Posts: 4
Joined: Wed Mar 04, 2020 2:36 pm
Contact:

Re: MIDI sync + tuning issues?

Post by RbtBg » Sat Jul 18, 2020 8:03 pm

Hi. I think it was Doctor Mix on YouTube who showed that the ERM multi clock is very effective for keeping your modular gear in sync.
https://www.thomann.de/gb/e_rm_multiclo ... d6fd035891

I bought one and it's very effective at keeping the Mother-32, Subharmonicon, Grandmother, Boss RC-505 loop station and any other gear in time with each other.

There may be cheaper ways to achieve the same result.
I can say from personal experience that the subharmonicon and the ERM multi clock work together very well.
Hope this helps.

Aldomaca
Posts: 2
Joined: Fri Aug 07, 2020 3:13 am

Re: MIDI sync + tuning issues?

Post by Aldomaca » Fri Aug 07, 2020 3:25 am

Hi,

I bought Subharmonicon few days ago and I have the same issues :
-first : just with a MIDI cable plugged in the Subharmonicon and my DAW playing a sequence, the sequence on the Subharmonicon was unrythmical. Like if Subharmonicon playing a polyrhythmic sequence but with just one rhythm turning on.
I solve this by turning off all the clock output except one in Ableton. In fact it was my Analog Rytm which was send an other clock message.

The second : when my midi cable is plugged in my Subharmonicon sometimes the pitch become very high and stay very high even if I unplug the midi cable.

Is somebody have an solution because I can’t use my Subharmonicon with my Daw because of that !

Thanks a lot

User avatar
2ndchildhood
Posts: 2
Joined: Fri Aug 28, 2020 7:45 am

Re: MIDI sync + tuning issues?

Post by 2ndchildhood » Fri Aug 28, 2020 8:03 am

I'm having very similar issues. Check out these two videos I posted on YouTube. They show the problem.

https://youtu.be/S7W5phmjELQ

https://youtu.be/Cq0Md8m_Bfw

Post Reply