Subharmonicon - MIDI Issues

Mother-32, DFAM, Subharmonicon, Grandmother, Matriarch
Post Reply
ChristianC
Posts: 3
Joined: Sat May 16, 2020 9:39 am

Subharmonicon - MIDI Issues

Post by ChristianC » Sun May 17, 2020 9:33 am

Hey guys,

I hope this is the right subforum for Subharmonicon related posts.
Could you please help me understand how the SH midi works?

Scenario 1: Midi Keyboard -> Subharmonicon all channel 1 ... no clock just notes
Sequencer 1 with simple 4 different notes
Play On
EG Off
Rhythm Seq1 on
VCA Decay minimal
IMG_3565.jpg
When playing Midi Note seq 1 cannot be assigned to OSC1 only Sub1 and Sub 2
pushing OSC1 has no reaction

opening VCA Decay gives the sequencer 1 series as per knob positions
-> note played on midi keyboard is not "saved" with vco1

same applies to VCO 2

Scenario 2: Ableton Live -> USB-Midi-Interface -> channel 1
- start stops works and puts SubHarmonicon in sync

rhythm 1,2,3 and 4 doe not work as polyrhythms
survivel of the fastest. fastest rhythm will win the battel

can you please try and explain the behavior?


Kind regards,
Christian.

ChristianC
Posts: 3
Joined: Sat May 16, 2020 9:39 am

Re: Subharmonicon - MIDI Issues

Post by ChristianC » Fri May 22, 2020 4:33 pm

Seriously Moog? Not a single answer?

ChristianC
Posts: 3
Joined: Sat May 16, 2020 9:39 am

Re: Subharmonicon - MIDI Issues

Post by ChristianC » Sat May 23, 2020 1:59 pm

just found this:

some more flaws - dear moog, have you never tried playing it via midi before selling?

is ths something a new sysex can cope with?
hate to say it, but almost considering to return my subharmonicon :-(

https://www.youtube.com/watch?v=8QvtV7Zk0sI

moderator
Posts: 11
Joined: Thu Apr 16, 2009 11:15 am

Re: Subharmonicon - MIDI Issues

Post by moderator » Sun May 24, 2020 8:51 am

Christian,

Thanks for brining this to our attention. Your issues with the Subharmonicon have been reported to the appropriate folks at Moog Music. Please note that the factory is closed over the weekend (including Memorial day), so responses to technical issues will be delayed.
Moderator, Moog Music Forum

Aldomaca
Posts: 2
Joined: Fri Aug 07, 2020 3:13 am

Re: Subharmonicon - MIDI Issues

Post by Aldomaca » Fri Aug 07, 2020 3:38 am

Hi,

May be your Daw is sending multiple clock messages.
At the beginning my Subharmonicon was playing an arythmical sequence even if only one rythm was turned on.
So I desactivate all clock output in my daw except one. Now It works correctly. In facts It was my drum machine which was sending clock message to my Subharmonicon...

But now I have another issue : sometimes, when my Subharmonicon is connected to Ableton by the midi cable, the pitch become very high. Do you have a solution ?

timkolke
Posts: 1
Joined: Tue Dec 01, 2020 11:01 am

Re: Subharmonicon - MIDI Issues

Post by timkolke » Tue Dec 01, 2020 11:13 am

I'm attempting to send midi notes from a Digitakt to the Subharmonicon, but can't get the midi notes to play properly.

The main problem I'm having...

When a midi note ends, the pitch reverts back to the note set using the dials on the oscillators. It doesn't matter how long midi note is, once the note is released the pitch changes back and then it rings out as long as the release is set for (but the ringing out is playing the default note set by the oscillator dials, not the midi note). The only thing I have been able to do that comes close to a solution is to completely cut off the release, but this is not a good solution.

When the Play button is off, the midi notes play as expected (and the release applies to the note played), but then the sequencers are not running, so it not possible to use them to sequence other parameters.

How do you solve this? Thanks!

rove
Posts: 17
Joined: Fri Mar 15, 2013 4:55 pm

Re: Subharmonicon - MIDI Issues

Post by rove » Sat Mar 27, 2021 5:23 pm

timkolke wrote: Tue Dec 01, 2020 11:13 am I'm attempting to send midi notes from a Digitakt to the Subharmonicon, but can't get the midi notes to play properly.

The main problem I'm having...

When a midi note ends, the pitch reverts back to the note set using the dials on the oscillators. It doesn't matter how long midi note is, once the note is released the pitch changes back and then it rings out as long as the release is set for (but the ringing out is playing the default note set by the oscillator dials, not the midi note). The only thing I have been able to do that comes close to a solution is to completely cut off the release, but this is not a good solution.

When the Play button is off, the midi notes play as expected (and the release applies to the note played), but then the sequencers are not running, so it not possible to use them to sequence other parameters.

How do you solve this? Thanks!
Same issue here.
Anyone ever come up with a solution for this?
thanks.

Subaphonic
Posts: 1
Joined: Mon Apr 26, 2021 7:34 pm

Re: Subharmonicon - MIDI Issues

Post by Subaphonic » Mon Apr 26, 2021 7:39 pm

rove wrote: Sat Mar 27, 2021 5:23 pm
timkolke wrote: Tue Dec 01, 2020 11:13 am I'm attempting to send midi notes from a Digitakt to the Subharmonicon, but can't get the midi notes to play properly.

The main problem I'm having...

When a midi note ends, the pitch reverts back to the note set using the dials on the oscillators. It doesn't matter how long midi note is, once the note is released the pitch changes back and then it rings out as long as the release is set for (but the ringing out is playing the default note set by the oscillator dials, not the midi note). The only thing I have been able to do that comes close to a solution is to completely cut off the release, but this is not a good solution.

When the Play button is off, the midi notes play as expected (and the release applies to the note played), but then the sequencers are not running, so it not possible to use them to sequence other parameters.

How do you solve this? Thanks!
Same issue here.
Anyone ever come up with a solution for this?
thanks.
Same issue for me. Any thoughts Moog ?

Post Reply