Matriarch - Delay module ringing?

Mother-32, DFAM, Subharmonicon, Grandmother, Matriarch
Post Reply
jonspace
Posts: 27
Joined: Sat Jun 10, 2017 11:56 am

Matriarch - Delay module ringing?

Post by jonspace » Thu May 07, 2020 4:59 pm

My brand new Matriarch has a strange sound when using the delay module. On the delay module, when used in stereo, the right side has this ringing sound. It almost sounds like an old dial-up modem. It's not affected by rate, so it doesn't sound like its part of the delay decay. It's more obvious when turning the Spacing knob to the right. Is this normal behavior or is the delay module on my Matriach defective?

User avatar
moogy_j
Posts: 34
Joined: Thu Feb 05, 2015 8:13 pm
Location: New York

Re: Matriarch - Delay module ringing?

Post by moogy_j » Fri May 08, 2020 8:08 am

I just checked this out and hear it also - sounds like the noise when an old dial up modem connects. I get it in both speakers and it is made more loud in either speaker when you change the delay spacing.

I changed the global setting for the delay to "dark" and it was much lower. My guess is that Moog has a filter to boost the high frequencies to get the "bright" setting sound- which introduces noise. It also seems to have a noise gate on it to shut it down when the input signal goes away.

I guess that it is just part of the beauty and imperfection of that old analog sound...

John
FuzzyCat Software - Software tools for musicians - www.fuzzy-cat.com

"Chonky" - free global parameter manager software for the Moog Matriarch and Grandmother - www.fuzzy-cat.com/products

jonspace
Posts: 27
Joined: Sat Jun 10, 2017 11:56 am

Re: Matriarch - Delay module ringing?

Post by jonspace » Tue May 12, 2020 6:15 pm

That description and behavior sound correct. I contacted Moog and they said its an aliasing issue inherent to the design They said it should only happen with longer delay times, but I'm getting it on quarter notes. I wouldn't call quarter notes particularly "long".

I love the overall sound of the Matriarch but Moog seems to have taken a lot of shortcuts in the circuitry. Another example are the Octave rotary knobs. They jump to the highest 2' setting when you turn them. None of my other analog synths do this - including the Behringer Model D.

User avatar
moogy_j
Posts: 34
Joined: Thu Feb 05, 2015 8:13 pm
Location: New York

Re: Matriarch - Delay module ringing?

Post by moogy_j » Wed May 13, 2020 3:12 pm

jonspace wrote: Tue May 12, 2020 6:15 pm Another example are the Octave rotary knobs. They jump to the highest 2' setting when you turn them. None of my other analog synths do this - including the Behringer Model D.
Mine doesn't do that. Could it be a midi loop? I'm not sure if the Matriarch outputs those controls via midi.

If not that - there is a way to run a routine to calibrate an center all of the knobs - that may help.

Other than that - you may have a hardware issue...
FuzzyCat Software - Software tools for musicians - www.fuzzy-cat.com

"Chonky" - free global parameter manager software for the Moog Matriarch and Grandmother - www.fuzzy-cat.com/products

jonspace
Posts: 27
Joined: Sat Jun 10, 2017 11:56 am

Re: Matriarch - Delay module ringing?

Post by jonspace » Thu May 14, 2020 11:13 pm

Moog support reached out and they were able to replicate it. They said, "This is the delays being overclocked and it is an inherent part of the design." They referred it to as a "lofi delay sound". It does sound cool if that's what you're going after but I found it to be too overbearing because the glitchy ringing sound is louder than everything else (even with the mix knob favoring the dry signal).

monokit
Posts: 124
Joined: Sat Jan 24, 2009 5:47 am

Re: Matriarch - Delay module ringing?

Post by monokit » Sun Mar 07, 2021 4:50 pm

Hi, and about the 2' issue? Did that get sorted out?

Post Reply