Re-Initialize Matriarch?

Mother-32, DFAM, Subharmonicon, Grandmother, Matriarch
Post Reply
IAmSoundengine
Posts: 9
Joined: Sun Jun 30, 2019 5:53 pm
Location: Lost Angeles
Contact:

Re-Initialize Matriarch?

Post by IAmSoundengine » Sun Oct 13, 2019 3:48 am

Hi All. Im having several problems with my Matriarch and I can't help but think if there was some way to "re-initialize" it, that would sold the problem. The first issue I am having is that the paraphony is not working as intended. For example, If I have it set in 4-voice mode and I press one note, then every note I press after that ALSO retriggers the note I pressed before it. So if I pressed C and held it down, then pressed D, it would also re-trigger C as I pressed D. If I then pressed E it would retrigger C AND D as I pressed E as long as I kept the notes pressed down. Ive toggled the Multi-Trig button on the right hand side but it doesn't change much.

So, essentially I cannot play 4 note melodies without retriggering each notes ADSR - very annoying.

Now after messing around with the synth enough I cant even seem to get noise out of Oscillators 2, 3, and 4 if I hold down a note played with Oscillator 1. I just get a very brief distorted blurb when oscillator 2 is activated, then silence.

Is there a way to Factory reset this synth? It worked fine yesterday and every day before that.

Secondly, everything I play defaults to a stereo field and slowly drifts to the left channel during decay. This is regardless of the Delay module. Even if I have the MIX set to 0 after about 2 seconds it will drift everything to the left channel.


Dunno.. Thoughts? Suggestions?

Willmark59
Posts: 1
Joined: Wed Jan 06, 2021 10:13 pm

Re: Re-Initialize Matriarch?

Post by Willmark59 » Fri Jan 08, 2021 8:10 pm

Did you ever solve your problem? I received my Matriarch 2 days ago. It was fine out of the box. I applied one of the patches detailed in the manual, removed the patch chords and the Matriarch won’t play paraphonically no matter what I try. I’m in the situation that I don’t know if I’m just ignorant as a newbie or if their is something wrong with the synth.. when I try different patches, I still can’t recover paraphonic mode or the ability to play chords after several hours of reading the manual or changing dial settings with no patch cables applied .. I’ve used other synths .. and I am stumped ..

User avatar
bichuelo
Posts: 855
Joined: Fri Jan 22, 2010 5:25 pm
Location: Bogotá, Colombia
Contact:

Re: Re-Initialize Matriarch?

Post by bichuelo » Sun Jan 10, 2021 3:05 pm

IAmSoundengine wrote: Sun Oct 13, 2019 3:48 am I cannot play 4 note melodies without retriggering each notes ADSR
Matriarch is paraphonic, which means not every oscillator has its own envelope. The ADSR is triggered on every keypress, but not indivually for each note.

If you set the sustain level up and the attack at its lowest, you won't hear the attack phase for the notes already pressed and playing a chord gradually might sound closer to what you expect

EDIT: I was missing the attack setting as well
http://audiotecna.info
T-III, Voyager, VX-351, Slim Phatty, Model D, Sub Phatty, Subsequent 37, Minitaur, all moogerfoogers and minifoogers, EW+, Theremini, Model 15, Filtatron, Animoog, Model D App, iOS 11 Mother-32, DFAM, Werkstatt, Win7, High Sierra

Post Reply