My Grandmother is dead

Tabletop Semi-Modular Analog Synthesizers
Post Reply
Rarecomponentadsr
Posts: 71
Joined: Mon Aug 24, 2015 5:08 pm

My Grandmother is dead

Post by Rarecomponentadsr » Fri Mar 08, 2019 5:39 pm

Yes....had it not two weeks

I was playing it via a midi track and then it started to emit the sequence all on one note only.

When I tried the keyboard it was dead...tried all controls and connections ..new lead ...nothing.

Now there is zero output from keys or midi ....no clicks ... nothing. Everything is lit up ...just no sound whatsoever.

My first shop purchase Moog...I’ve lost confidence in it now of course. I have to decide on replacement or money back.

User avatar
filtered
Posts: 268
Joined: Sun Jan 29, 2012 12:42 am

Re: My Grandmother is dead

Post by filtered » Mon Mar 11, 2019 2:01 pm

what happened with this? did you talk with support?
http://www.youtube.com/user/moogslob?feature=mhee
http://www.carversmusic.com
http://www.moped10.com
[url]http://www.facebook.com/pages/The-NoSeRiDeRs/​81571989428[/url]

liviou2004
Posts: 13
Joined: Thu Jan 31, 2019 5:47 am

Re: My Grandmother is dead

Post by liviou2004 » Tue Mar 12, 2019 1:39 pm

Did you try to re-update firmware ?

Rarecomponentadsr
Posts: 71
Joined: Mon Aug 24, 2015 5:08 pm

Re: My Grandmother is dead

Post by Rarecomponentadsr » Tue Mar 12, 2019 1:55 pm

Update.....

Took it back to shop...he tried all he could to bring it back to life but alas ...still dead. No output, Modulation light stuck, no sync light working...plus other things.

I’m afraid this is my first shop bought Moog and losing confidence I requested money back which was the outcome.

Acid Mitch
Posts: 150
Joined: Fri Nov 21, 2008 7:55 am

Re: My Grandmother is dead

Post by Acid Mitch » Thu Mar 14, 2019 11:28 am

Rarecomponentadsr wrote:
I’m afraid this is my first shop bought Moog and losing confidence I requested money back which was the outcome.


What made you loose confidence and not get a replacement ?

Rarecomponentadsr
Posts: 71
Joined: Mon Aug 24, 2015 5:08 pm

Re: My Grandmother is dead

Post by Rarecomponentadsr » Sat Mar 16, 2019 7:40 am

I may be totally wrong but I just have a feeling that if it failed so bad after less than two weeks there could be a design or manufacture fault that needs sorting. Therefore I’ll wait and maybe repurchase in the future.
I know that when ever I flick the ‘on’ switch with a Grandmother I’ll be hoping it stilll works.

User avatar
filtered
Posts: 268
Joined: Sun Jan 29, 2012 12:42 am

Re: My Grandmother is dead

Post by filtered » Wed Mar 20, 2019 8:45 pm

ARGH!! Mine did this too!! I just sold my backups so I could RELY on THIS- I have GIGS AND STUDIO SESSIONS-
http://www.youtube.com/user/moogslob?feature=mhee
http://www.carversmusic.com
http://www.moped10.com
[url]http://www.facebook.com/pages/The-NoSeRiDeRs/​81571989428[/url]

User avatar
filtered
Posts: 268
Joined: Sun Jan 29, 2012 12:42 am

Re: My Grandmother is dead

Post by filtered » Wed Mar 20, 2019 9:07 pm

OK, got it fixed- here's what happened- adjusting global parameters, I selected F0 when adjusting the pitch wheel bend amount- I guess since that effectively nullifies the function of the pitch wheel, it freaked out the brains of this thing- Oscs went silent and the mod light went to solid- tried a pots calibration to no affect- wiped the firmware and reloaded; nada- posted my panic post, then wiped and reloaded the firmware again and rebooted- after reboot, the osca came back but the pots were wildly off where they should be; ALL of them- did a pots recab and Im back in business thank GOD- Im leaving the global parameters ALONE
http://www.youtube.com/user/moogslob?feature=mhee
http://www.carversmusic.com
http://www.moped10.com
[url]http://www.facebook.com/pages/The-NoSeRiDeRs/​81571989428[/url]

Post Reply