Grandmother Env amount doesn’t sweep filter 100%

Tabletop Semi-Modular Analog Synthesizers
Post Reply
Backbeatdeano
Posts: 20
Joined: Fri Dec 26, 2014 6:30 am

Grandmother Env amount doesn’t sweep filter 100%

Post by Backbeatdeano » Mon Feb 11, 2019 3:03 pm

Hey guys! Sorry for the stupid title!

Basically, I’ve been trying out a grandmother, and have noticed when the envelope amount is set to full on the filter, the cutoff doesn’t reach the top of its range. I have to set the cutoff to at least a 1/4 of the way just to get it to reach the top of its range, which is not what I’m after! Am I missing something, or is it not possible to get the envelope to sweep the filter cutoffs full range?

Cheers yo!
Dean

User avatar
GregAE
Posts: 1575
Joined: Mon Jul 21, 2003 8:44 pm
Location: In the studio, of course

Re: Grandmother Env amount doesn’t sweep filter 100%

Post by GregAE » Mon Feb 11, 2019 7:56 pm

Backbeatdeano wrote:Basically, I’ve been trying out a grandmother, and have noticed when the envelope amount is set to full on the filter, the cutoff doesn’t reach the top of its range. I have to set the cutoff to at least a 1/4 of the way just to get it to reach the top of its range, which is not what I’m after! Am I missing something, or is it not possible to get the envelope to sweep the filter cutoffs full range?


From my post on the Facebook Moog Grandmother page:

"I discovered that the Filter's ENVELOPE AMT knob doesn't completely open the filter when the Filter CUTOFF knob is at minimum (fully CCW) and ENVELOPE AMT knob is set to maximum (fully CW). This means that you can't get the big automatic filter sweep effect using just the knobs and suitable envelope settings alone. To get around this limitation, patch '+ ENV OUT' (in the Envelope section) to 'CUTOFF IN' (Filter section) and use the bi-polar ENVELOPE AMT knob to adjust the overall envelope amount. This arrangement effectively doubles the applied CV to the filter, which opens the filter to maximum when the ENVELOPE AMT knob is full CW, and lowers it when rotated in the CCW direction."

Hope that helps.
KnobTweak - The Moog Gear & App Resource
A place to share Patches, Setups, Techniques, Instruction, Ideas and more...

http://groups.yahoo.com/group/KnobTweak

Backbeatdeano
Posts: 20
Joined: Fri Dec 26, 2014 6:30 am

Re: Grandmother Env amount doesn’t sweep filter 100%

Post by Backbeatdeano » Tue Feb 12, 2019 12:58 am

Aha, thank you! I thought I tried this already, but I think I patched it wrong!
Cheers!

User avatar
bichuelo
Posts: 797
Joined: Fri Jan 22, 2010 5:25 pm
Location: Bogotá, Colombia
Contact:

Re: Grandmother Env amount doesn’t sweep filter 100%

Post by bichuelo » Wed Mar 20, 2019 12:50 am

We, at Audiotecna, just did a post about it, with an explanation in Spanish, as well as pictures and video on IG: https://www.instagram.com/p/BvN1JMxhHjk ... hare_sheet

Thanks for the tip!
http://audiotecna.info
T-III, Voyager, VX-351, Slim Phatty, Model D, Sub Phatty, Subsequent 37, Minitaur, all moogerfoogers and minifoogers, EW+, Theremini, Model 15, Filtatron, Animoog, Model D App, iOS 11 Mother-32, DFAM, Werkstatt, Win7, High Sierra

Post Reply