Grandmother : background noise and Modulation wheel

Tabletop Semi-Modular Analog Synthesizers
Post Reply
liviou2004
Posts: 12
Joined: Thu Jan 31, 2019 5:47 am

Grandmother : background noise and Modulation wheel

Post by liviou2004 » Thu Jan 31, 2019 5:54 am

Hello,

I just bought a Grandmother and enjoy it.

I've noticed two points :
1°) A high level background noise when connecting to my mixer (however, there is no audible background noise in headphones)
2°) The modulation wheel has almost no effect, just a tiny one.

Do you know any solution to thses 2 points ?

Thank a lot.

liviou2004
Posts: 12
Joined: Thu Jan 31, 2019 5:47 am

Re: Grandmother : background noise and Modulation wheel

Post by liviou2004 » Sat Feb 02, 2019 10:36 am

liviou2004 wrote:Hello,

I just bought a Grandmother and enjoy it.

I've noticed two points :
1°) A high level background noise when connecting to my mixer (however, there is no audible background noise in headphones)
2°) The modulation wheel has almost no effect, just a tiny one.

Do you know any solution to thses 2 points ?

Thank a lot.



Someone from Moog kindly wrote me an email. The second point has been solved thnaks to the calibration pot process.

MultipleChoice
Posts: 4
Joined: Wed Mar 04, 2015 5:31 pm

Re: Grandmother : background noise and Modulation wheel

Post by MultipleChoice » Sun Jun 09, 2019 11:14 pm

Hi, I got the same problem.

AMP Gate never closes 100%. I can still hear the oscillators with pitch changes, if I play on the KB and the LFO, if applied.

It is the same if VCA MODE on ENV or KB RLS. If I turn down the volumes it goes silent.

Calibrations did not help.

Did you mean a similar issue by "background noise"? Did you get a reply?

Post Reply