Moog Music Forum

Share Ideas and Pass the word

Mother-32 external signals for starting sequencer - delay

Tabletop Semi-Modular Analog Synthesizers

Mother-32 external signals for starting sequencer - delay

Postby skrohmer » Mon Oct 29, 2018 4:24 pm

Hi,

I have found out that when I send a start pulse over the RUN/STOP plug or a continue signal over MIDI the M32 starts the sequencer as soon as the clock LED changes to green and not immediately after start/continue signal. So the sequencer start depends in some way on the LED state which of course is a result of the internal clock counter or whatever. But I have expected that the sequencer starts immediately when it gets a start signal. This behavior leads to several different unwanted effects:

- Pure CV connections: I use a Doepfer A-190-8 for MIDI to CV conversion of the transport signals. When sending start over MIDI this module outputs immediately the start pulse and the clock on an output plug and a connected sequencer starts running. The same start output is connected to the M32 RUN/STOP input which starts delayed (depending on the internal clock state or whatever it is called), it starts not before I see the clock LED going to green. This happens randomly, so the M32 sequencer runs almost always delayed. I don't get it very often that both are in sync.

- M32 over MIDI: Same as above, but the M32 is connected using MIDI and not using the outputs of the Doepfer module. The same happens when I send a continue signal over MIDI, M32 starts when the LED goes green and thus in most cases not in sync. Interestingly when I send a start signal over MID the M32 sequencer starts immediately as I want it to do. Seems to override an internal cycle.

Conclusion: Controlling the M32 over RUN/STOP behaves like sending continue over MIDI. In both cases the start is delayed until some action occurs which is displayed by the clock LED switching to green state. Both is not really useable. Only sending start over MIDI does what I want. The question is now of course: I cannot imagine that I'm the first one who recognizes this. Am I doing anything wrong, is there a solution, is it an open point?

Thanks for your hints regarding this!
skrohmer
 
Posts: 6
Joined: Sat Jan 06, 2018 6:42 am

Re: Mother-32 external signals for starting sequencer - dela

Postby skrohmer » Thu Nov 08, 2018 5:30 pm

I have found out that the internal counter which cares for starting at the right clock restarts after pressing the Reset button. So for me it works now.
skrohmer
 
Posts: 6
Joined: Sat Jan 06, 2018 6:42 am


Return to Grandmother, Mother-32 & DFAM

Who is online

Users browsing this forum: Bing [Bot], CommonCrawl [Bot] and 2 guests