Mother gets loud when plugged to fx

Tabletop Semi-Modular Analog Synthesizers
Post Reply
DUBMCT
Posts: 49
Joined: Thu Jul 04, 2013 6:08 pm

Mother gets loud when plugged to fx

Post by DUBMCT » Tue Apr 05, 2016 10:44 pm

Anyone else?
So recently i noticed when i plug my mother into a fx pedal, typically a guitar stomp such as line 6 DD4 or bluesky reverb, the output to the mixer gets about twice as loud as when i have it directly plugged into the mixer.
I dont recall this happening before and think something has changed.
I ran a few experiments tonight, and it isn't finger troubles.
i also noticed that with a pair of AudioTechnica ATH-M50's direct to the mother, i have to have the volume maxed to get any real useable volume. The earphones have 35ohms sleeve to ring/tip.

Can someone else confirm please.

Cheers
MOOG: micro/sub/37/M32/DFAM/105m/MF delay/MF trem

User avatar
HookedOnSonics
Posts: 238
Joined: Tue Apr 21, 2015 2:30 pm

Re: Mother gets loud when plugged to fx

Post by HookedOnSonics » Tue Apr 05, 2016 11:11 pm

Curious does the stomp have or are you using the stomps MIDI like a ET H9? Are you using 1/4 TS or TRS to mixers
Moog One - Tranquility BASE, Model D, Vintage 2016, Voyager of Sinbad XL, Theremin+, FoogerFamilyOfSix, 3MothersLikeNoOthers, Kronos II - InstantKarma'sGonnaGetYou, Hooked a Full Size KARP, Naboo Royal MiniTaur, White H9s, Criklon, ElektronRytmAvenueMKII

DUBMCT
Posts: 49
Joined: Thu Jul 04, 2013 6:08 pm

Re: Mother gets loud when plugged to fx

Post by DUBMCT » Wed Apr 06, 2016 12:48 am

all 1/4" ts/mono, in and out direct. Its shockingly louder thru the fx even with the fx turned off.
MOOG: micro/sub/37/M32/DFAM/105m/MF delay/MF trem

Istvan
Posts: 21
Joined: Thu Oct 15, 2015 7:52 pm
Location: Cleveland, OH

Re: Mother gets loud when plugged to fx

Post by Istvan » Wed Apr 06, 2016 8:31 am

Strange indeed. I have my Mothers running through and combination of Strymon pedals an H9 and a few Moogerfoogers, no volume difference in any set up.

DUBMCT
Posts: 49
Joined: Thu Jul 04, 2013 6:08 pm

Re: Mother gets loud when plugged to fx

Post by DUBMCT » Fri Apr 08, 2016 12:14 pm

Thanks Istvan.
To confirm, did you try mother by itself then with pedals to see if there was a difference? (The bigsky i used was on loan and returned so i couldn't try it again in the below...)

Did some more experimenting -
Most my pedals have 1Mohm in, and a variety of out values.
My TC Ditto has an out of 100ohm while the rest are 1Kohm-10Kohm out. (Big sky is 100ohm out)
32 > FX > mixer direct, all with TS (mono) cables.

Leaving the mixer and 32 knobs untouched with the 32 droning, i swapped a few of the pedals around and tried different combinations and order of 3 pedals with different output impedance values.
Verdict: Only the ditto by itself (100ohm out) left the volume of the 32 unchanged. Any other pedal, or combinations including the ditto, boosted the volume by double (subjective). It also made no difference if the pedals were on or off.

Would appreciate further confirmation.
MOOG: micro/sub/37/M32/DFAM/105m/MF delay/MF trem

DUBMCT
Posts: 49
Joined: Thu Jul 04, 2013 6:08 pm

Re: Mother gets loud when plugged to fx

Post by DUBMCT » Wed Apr 13, 2016 11:57 am

bump
-can someone please try this with a boss pedal and let me know. Doesn't take too long...
MOOG: micro/sub/37/M32/DFAM/105m/MF delay/MF trem

User avatar
Vsyevolod
Posts: 712
Joined: Thu Mar 29, 2012 4:38 pm
Location: Seattle

Re: Mother gets loud when plugged to fx

Post by Vsyevolod » Fri Apr 15, 2016 7:05 pm

Just tried running my M-32 through a Boss PS-5. No volume change, but a cool pedal to use...

Stephen




.

DUBMCT
Posts: 49
Joined: Thu Jul 04, 2013 6:08 pm

Re: Mother gets loud when plugged to fx

Post by DUBMCT » Mon Apr 18, 2016 12:46 pm

Thanks Stephen. I really appreciate it.
Now to see what tech sup[port has to say.

D
MOOG: micro/sub/37/M32/DFAM/105m/MF delay/MF trem

Stevie Ray
Posts: 254
Joined: Sun Apr 17, 2016 2:25 pm

Re: Mother gets loud when plugged to fx

Post by Stevie Ray » Mon Apr 18, 2016 1:23 pm

Strange. Obviously some gain is occurring in the signal path. I assume you are connecting your FX from the Mother's rear output jack and not some output point on the Mother's jack field.

I've run mine through a couple of Boss pedals (DS-1, CE-5) and also Strymon Big Sky and Eventide H9 and didn't notice any significant increase in loudness except where the effect itself increased the gain slightly due to the settings.

[edit]

Silly question, but are you inserting your FX directly between the Mother and the mixer, or using the mixer's FX send/return bus?

DUBMCT
Posts: 49
Joined: Thu Jul 04, 2013 6:08 pm

Re: Mother gets loud when plugged to fx

Post by DUBMCT » Tue Apr 19, 2016 12:38 pm

Thanks Stevie Ray for trying it out

Yep rear output - all TS cables. Significant volume change occurs regardless if pedals are on or off.
Running direct out of the mother, if i bus it in the aux it behaves normally as expected as the mixer is now in charge.

I have used my mother in a few different ways / projects, (that sounds odd) and the volume difference issue just recently started happening. The headphone volume got real low at the same time. My guess is that the fancy impedance circuit that has been put in to drive headphones or line level has gone funky. (There is bit about it on the thread Re: Firmware Patch for Mother-32)

Cheers
Dave
MOOG: micro/sub/37/M32/DFAM/105m/MF delay/MF trem

Stevie Ray
Posts: 254
Joined: Sun Apr 17, 2016 2:25 pm

Re: Mother gets loud when plugged to fx

Post by Stevie Ray » Wed Apr 20, 2016 6:07 pm

Dave. Yeah that thought occurred to me. The line/headphone out board on the Mother may be driving the output at headphone level for some reason. Might be worth opening the case and checking with a multimeter that the jack connector is working properly.

DUBMCT
Posts: 49
Joined: Thu Jul 04, 2013 6:08 pm

Re: Mother gets loud when plugged to fx

Post by DUBMCT » Thu May 26, 2016 4:04 pm

Well good news all.
Moog tech got in touch and sent me a new "input" board - the small one bolted to the inside bottom of the case, quick swap and problem gone!
Shout out to Moog tech and customer service for their awesomeness.

D
MOOG: micro/sub/37/M32/DFAM/105m/MF delay/MF trem

Stevie Ray
Posts: 254
Joined: Sun Apr 17, 2016 2:25 pm

Re: Mother gets loud when plugged to fx

Post by Stevie Ray » Sat May 28, 2016 2:33 pm

Great DUBMCT. Glad you got the problem resolved and this is useful info for anyone else with the same problem.

I don't suppose Moog gave details of the actual problem with the sub-board, did they?

DUBMCT
Posts: 49
Joined: Thu Jul 04, 2013 6:08 pm

Re: Mother gets loud when plugged to fx

Post by DUBMCT » Mon May 30, 2016 12:31 pm

They diagnosed the problems through the reported symptoms on this thread.

The removed board looked and smelled in good order, and admittingly i didn't bother metering it out. :oops:
MOOG: micro/sub/37/M32/DFAM/105m/MF delay/MF trem

Post Reply