Matriarch - staccato playing in paraphonic modes

Mother-32, DFAM, Subharmonicon, Grandmother, Matriarch
Post Reply
bmiller128
Posts: 11
Joined: Mon Nov 09, 2020 3:02 pm

Matriarch - staccato playing in paraphonic modes

Post by bmiller128 » Mon Nov 09, 2020 3:19 pm

Hi,

I've noticed an odd behavior when playing very short notes on the keyboard.

In unison mode, or in paraphonic when I only play one note at a time, if I play very staccato notes they come out sounding very short, as expected.

But in paraphonic mode, if I'm holding down one note and play a second note very short, it comes out sounding longer than what I play.

Has anyone else seen this? It must have to do with how the oscillators are muted when one note vs. multiple notes are being played, but I wonder whether that's something that could be fixed in firmware, or whether it's expected behavior for some reason. I've tried experimenting with all the paraphony-related global settings, multi-trig, etc., and nothing seems to make a difference.

Thanks!
-Ben

bmiller128
Posts: 11
Joined: Mon Nov 09, 2020 3:02 pm

Re: Matriarch - staccato playing in paraphonic modes

Post by bmiller128 » Tue Nov 10, 2020 8:38 am

Just some clarification on how this behavior works:

For the amp envelope, I'm setting A,D,R to 0, and S to maximum.

I just discovered that when Unison mode is turned on, the second voice can be played staccato and it stays nice and short; it's only in non-Unison when the second voice lingers for about a quarter of a second after I let go of the key.

I understand that this is because the real envelope only goes into Release once you let go of all the notes that were being held, so the internal gate must just not be getting shut off until that fraction of a second after the note-off; so in Unison mode the second oscillator doesn't have to get gated off, it just goes back to playing the first voice. But it still seems odd that there would be an easily noticeable delay between the note-off and when the oscillator gets muted.

-Ben

Synth.builder
Posts: 25
Joined: Fri May 31, 2013 4:16 am
Location: Cumbria, UK
Contact:

Re: Matriarch - staccato playing in paraphonic modes

Post by Synth.builder » Fri Nov 20, 2020 1:11 pm

I'm a bit late in my reply, but just to confirm this delay in note off timing in paraphonic mode was created with the 1.2 firmware updates. The older version, and 1.1 is still on the Moog website, does not do this and extra notes in paraphonic mode are heard as they are played and don't linger on.

I've raised the issue with support but I've not heard back yet. But this is clearly an issue that can be fixed in firmware.

bmiller128
Posts: 11
Joined: Mon Nov 09, 2020 3:02 pm

Re: Matriarch - staccato playing in paraphonic modes

Post by bmiller128 » Fri Nov 20, 2020 9:16 pm

Thanks for the reply. Looking at the release notes, it seems like this is probably a side effect of this change in v1.2.0:

- Fix for stuck envelopes (was due to retriggering faster than a certain minimum, easy to do in multi-trig mode).

Unfortunately v1.2.0 also added the global settings over SysEx feature, which is ridiculously useful, so I'd be reluctant to go back to v1.1.0. Hopefully they can manage to fix this bug in a future update without causing the "stuck envelopes" problem to come back.

Markyboard
Posts: 350
Joined: Wed Jul 30, 2003 6:46 pm
Location: Springfield, VA

Re: Matriarch - staccato playing in paraphonic modes

Post by Markyboard » Sat Nov 21, 2020 7:41 am

Funny before seeing this thread I noticed this issue for the first time yesterday after loading 1.23. Thanks for pointing out that it was also present in 1.21 as it saves me having to revert back.

Synth.builder
Posts: 25
Joined: Fri May 31, 2013 4:16 am
Location: Cumbria, UK
Contact:

Re: Matriarch - staccato playing in paraphonic modes

Post by Synth.builder » Sat Nov 21, 2020 8:11 am

I heard back from Adam at Moog today and he confirmed the issue. They'll be looking at fixing it in a firmware update.

chapelier fou
Posts: 16
Joined: Tue Sep 01, 2020 1:57 pm

Re: Matriarch - staccato playing in paraphonic modes

Post by chapelier fou » Mon Jan 11, 2021 4:16 pm

Any news about this ? I feel like my fingers are full of glue.
Please. This doesn't feel like a proper instrument...

bmiller128
Posts: 11
Joined: Mon Nov 09, 2020 3:02 pm

Re: Matriarch - staccato playing in paraphonic modes

Post by bmiller128 » Wed Jan 13, 2021 5:42 pm

The one thing that helps is turning on Paraphonic Unison mode, though that sounds a little weird if you're going between single-note and multi-note playing.

You can also try sending email to Moog support. I did that back in November (and haven't heard back :( ) but I would think that they'll be more likely to fix the issue if they hear from multiple people.

-Ben

chapelier fou
Posts: 16
Joined: Tue Sep 01, 2020 1:57 pm

Re: Matriarch - staccato playing in paraphonic modes

Post by chapelier fou » Thu Jan 14, 2021 11:19 am

I did contact the support a few days ago.
However, anytime I send them a mail, I have two delivery failure mails, then a third one saying that they received my request.
I truly hope they track support requests.
The bugs on this synth are so frustrating.
If it was working properly, it would definitely be one of my favorite synth ever. But for now, I keep regretting buying it. Then improvise a 2 hour session and decide to keep it anyway, crossing my fingers for a software fix.

chapelier fou
Posts: 16
Joined: Tue Sep 01, 2020 1:57 pm

Re: Matriarch - staccato playing in paraphonic modes

Post by chapelier fou » Thu Apr 29, 2021 5:42 am

Has it ever been fixed ?

HarryCrumb
Posts: 1
Joined: Wed Aug 11, 2021 9:52 am

Re: Matriarch - staccato playing in paraphonic modes

Post by HarryCrumb » Wed Aug 11, 2021 3:05 pm

Just wondering the same thing...did this issue ever get addressed by Moog? I'm about to buy a Matriarch and then saw a video on youtube this morning where you can hear the filter randomly opening as he plays chords. The video is at least a year old...

https://www.youtube.com/watch?v=nenC7TKOPRA

bhikkhu
Posts: 2
Joined: Mon Sep 20, 2021 12:32 am

Re: Matriarch - staccato playing in paraphonic modes

Post by bhikkhu » Mon Sep 20, 2021 1:18 am

I just bought a matriarch and updated to V1.2.3 firmware and it's still an issue. Is there any word from moog on this?

BenJBooth
Posts: 1
Joined: Thu Sep 30, 2021 6:33 pm

Re: Matriarch - staccato playing in paraphonic modes

Post by BenJBooth » Thu Sep 30, 2021 6:37 pm

Hello, just chiming in here to talk about this issue that I also encounter, And it’s quite irritating.
I’m going to try tommorow playing with all the paraphonic global setting to see if this change anything, but some help from moog would be welcome !

jochemsmaal
Posts: 3
Joined: Thu Sep 30, 2021 6:30 am

Re: Matriarch - staccato playing in paraphonic modes

Post by jochemsmaal » Mon Oct 25, 2021 10:05 am

I updated the firmware back to resolve this issue, but it should be an easy firmware fix right?

jochemsmaal
Posts: 3
Joined: Thu Sep 30, 2021 6:30 am

Re: Matriarch - staccato playing in paraphonic modes

Post by jochemsmaal » Thu Nov 25, 2021 6:58 am

Hey I found out that the problem doesn't happen in Paraphonic unison mode, maybe this could be a clue to the firmware developpers? Let's fix this!

Post Reply