Matriarch Midi Velocity

Mother-32, DFAM, Subharmonicon, Grandmother, Matriarch
Post Reply
User avatar
M-Prod
Posts: 31
Joined: Wed Mar 06, 2013 2:51 pm
Location: Amsterdam, Netherlands

Matriarch Midi Velocity

Post by M-Prod » Sat Aug 22, 2020 7:28 am

Does anyone know if the matriarch responds to midi velocity? I don't seem to be able to affect anything with midi (usb) velocity. I kind of think this is as designed, since there is way to map midi velocity to anything. If I connect the (internal) kb vel to e.g. the filter it works, but only local. This does not seem to translate to the midi velocity.
Is this as designed or is there a way to control parameters with midi velocity?

Markyboard
Posts: 270
Joined: Wed Jul 30, 2003 6:46 pm
Location: Springfield, VA

Re: Matriarch Midi Velocity

Post by Markyboard » Sat Aug 22, 2020 4:46 pm

It does not. I reported this months ago and am hoping for a fix along with the velocity curve generated by its own keys. We'll see.

User avatar
bichuelo
Posts: 836
Joined: Fri Jan 22, 2010 5:25 pm
Location: Bogotá, Colombia
Contact:

Re: Matriarch Midi Velocity

Post by bichuelo » Mon Sep 28, 2020 6:17 pm

It seems to be working fine on firmware 1.2.1 which was released last week. Didn't try it earlier, though
http://audiotecna.info
T-III, Voyager, VX-351, Slim Phatty, Model D, Sub Phatty, Subsequent 37, Minitaur, all moogerfoogers and minifoogers, EW+, Theremini, Model 15, Filtatron, Animoog, Model D App, iOS 11 Mother-32, DFAM, Werkstatt, Win7, High Sierra

Markyboard
Posts: 270
Joined: Wed Jul 30, 2003 6:46 pm
Location: Springfield, VA

Re: Matriarch Midi Velocity

Post by Markyboard » Tue Sep 29, 2020 7:04 am

Thanks for the reply Bichuelo but I don't think it works. Are you trying velocity from a controller other than the Matriarch? It's easy to think the velocity is happening with local off when in fact it's still responding directly to the Matriarch's KB CV.

Btw I did try it again before updating yesterday just to confirm some of these changes.

Markyboard
Posts: 270
Joined: Wed Jul 30, 2003 6:46 pm
Location: Springfield, VA

Re: Matriarch Midi Velocity

Post by Markyboard » Tue Sep 29, 2020 7:16 am

Ahh...correction and maybe new bug. Velocity works via midi but only from the ARP velocity jack and when the new global 5.1 ARP/SEQ CV OUT Mirrors KB CV is enabled. Velocity over midi however does not does not respond from the rear panel jack. Weird.

User avatar
bichuelo
Posts: 836
Joined: Fri Jan 22, 2010 5:25 pm
Location: Bogotá, Colombia
Contact:

Re: Matriarch Midi Velocity

Post by bichuelo » Tue Sep 29, 2020 1:15 pm

I haven't tried using the arpeggiator's Vel out, I used the KB Vel on the back to Cutoff 1 and used Ableton's Push as a controller. MIDI over USB, have yet to try with a DIN cable from my soundcard
http://audiotecna.info
T-III, Voyager, VX-351, Slim Phatty, Model D, Sub Phatty, Subsequent 37, Minitaur, all moogerfoogers and minifoogers, EW+, Theremini, Model 15, Filtatron, Animoog, Model D App, iOS 11 Mother-32, DFAM, Werkstatt, Win7, High Sierra

Markyboard
Posts: 270
Joined: Wed Jul 30, 2003 6:46 pm
Location: Springfield, VA

Re: Matriarch Midi Velocity

Post by Markyboard » Tue Sep 29, 2020 1:26 pm

Hmm, interesting. I’m using a Kurzweil PC3x as a controller thru Reaper. I also chose cutoff 1 as a destination using the rear kB velocity at first. Got nothing. As I said It did respond to velocity using the ARP velocity jack. Will have to investigate some more. Maybe another global param is at play here?

Edit- also using usb.

Markyboard
Posts: 270
Joined: Wed Jul 30, 2003 6:46 pm
Location: Springfield, VA

Re: Matriarch Midi Velocity

Post by Markyboard » Tue Sep 29, 2020 2:40 pm

Ok- I think I got it. Try turning midi local (keyboard) off - global 1.7. If its off then midi velocity does not work via the rear panel jack.

User avatar
bichuelo
Posts: 836
Joined: Fri Jan 22, 2010 5:25 pm
Location: Bogotá, Colombia
Contact:

Re: Matriarch Midi Velocity

Post by bichuelo » Tue Sep 29, 2020 10:07 pm

Indeed, as soon as I turned Local to Off, the velocity out on the back stopped working. It stays on the highest voltage/value

And yes, when the new 5.1 global setting mirrors the velocity, that output sends the velocity properly

I also did the test with a MIDI cable with the same result
http://audiotecna.info
T-III, Voyager, VX-351, Slim Phatty, Model D, Sub Phatty, Subsequent 37, Minitaur, all moogerfoogers and minifoogers, EW+, Theremini, Model 15, Filtatron, Animoog, Model D App, iOS 11 Mother-32, DFAM, Werkstatt, Win7, High Sierra

Markyboard
Posts: 270
Joined: Wed Jul 30, 2003 6:46 pm
Location: Springfield, VA

Re: Matriarch Midi Velocity

Post by Markyboard » Wed Sep 30, 2020 7:31 am

Thanks for confirming Bichuelo. For the record when local keys is off (global 1.7) the rear panel KB velocity CV is based on whatever velocity value was generated last from the Matriarch keyboard.

User avatar
bichuelo
Posts: 836
Joined: Fri Jan 22, 2010 5:25 pm
Location: Bogotá, Colombia
Contact:

Re: Matriarch Midi Velocity

Post by bichuelo » Fri Oct 02, 2020 10:10 pm

Thanks for pointing it out Mark, I see that it does increase what could be around 1 volt based on the last value the unit send before turning local to off, and it does not change at all
http://audiotecna.info
T-III, Voyager, VX-351, Slim Phatty, Model D, Sub Phatty, Subsequent 37, Minitaur, all moogerfoogers and minifoogers, EW+, Theremini, Model 15, Filtatron, Animoog, Model D App, iOS 11 Mother-32, DFAM, Werkstatt, Win7, High Sierra

Post Reply