Moog Music Forum

Share Ideas and Pass the word

904A output intermittently is only noise

System 55 • System 35 • Model 15

904A output intermittently is only noise

Postby dingebre » Sun May 20, 2018 2:27 am

I have a re-issued Model 15. Tonight as I was playing it, I noticed that when I inserted a plug into one of the control input jacks, I'd hear a "pop", and then the output would be only noise, or noise with a very weak audio signal. It didn't matter if the other end of the cable was connected to anything or not. Repeatedly plugging the cable in and out of the jack would cure the problem, for awhile anyway. I've attached an audio recording of the issue. I can make it happen using any of the control inputs. Turning the pots or the scale switch has no effect on the noise. It really seems to be something to do with the control input jacks. I've had a look through the schematics and there isn't any obvious reason to me why this would occur. The control inputs are simply summed with the fixed control voltage and fed into a transistor.

I've started an RMA, but I thought I'd also ask the "brain trust" on the forum if there were any suggestions to try. I'd rather not have to ship it back, especially if I have to ship the whole Model 15. Shipping the 904A, not as big a deal.

Thanks!
David
You do not have the required permissions to view the files attached to this post.
David

http://www.analoguerealities.com
http://analoguerealities.blogspot.com
dingebre
 
Posts: 38
Joined: Sat Nov 01, 2008 12:21 pm

Re: 904A output intermittently is only noise

Postby noddyspuncture » Sun May 20, 2018 5:15 am

If it is intermittent it sounds like it could be a dry joint.

Try pulling the module out of the rack so you can push on the cct board with a pencil or something non conductive, then pass audio through it and lightly press on different parts of the board. If you can make it do it and then make it stop doing it then you have a dry joint.

Let us know what you find.
Cheerz,
Tom
User avatar
noddyspuncture
 
Posts: 414
Joined: Wed Sep 16, 2009 7:57 pm

Re: 904A output intermittently is only noise

Postby dingebre » Sun May 20, 2018 3:15 pm

Thanks for the idea Tom. I agree. That it's "intermittent" does sound like a bad solder joint somewhere. Unfortunately, the solder sides of the two PCBs face each other so I can't do a visual inspection very easily. Pushing/tapping on the components is a good option. I will give a look later this week.

David
David

http://www.analoguerealities.com
http://analoguerealities.blogspot.com
dingebre
 
Posts: 38
Joined: Sat Nov 01, 2008 12:21 pm

Re: 904A output intermittently is only noise

Postby dingebre » Thu May 24, 2018 1:55 am

Final update. Moog has it for repair.

David
David

http://www.analoguerealities.com
http://analoguerealities.blogspot.com
dingebre
 
Posts: 38
Joined: Sat Nov 01, 2008 12:21 pm


Return to Modular Forum

Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests