Page 1 of 1

VCF AUD IN?

PostPosted: Sat Oct 18, 2014 7:21 pm
by mjgoins
Has anyone used the VCF AUD IN patch point successfully? It seems like I'm not inputting a hot enough signal to get anything audible from external sound sources.

Patching the LFO out to the VCF AUD IN works if the LFO is cranked up to the audio frequency range.

Re: VCF AUD IN?

PostPosted: Tue Oct 21, 2014 3:12 pm
by muksys
Couple of problems with the AUD IN. The VCO cannot be silenced so it will always be running along with anything you patch in. The other is there is no way to properly mix the VCO and the external signal. The mod I added works great but does require removing a soldered jumper on the PCB and adding components either to a 2nd PCB or the kludge area to make a simple mixer. I'm working on a page at my blog detailing all of the mods I have added and how-to's. Hoping to have it all compiled in the next week or so.

Re: VCF AUD IN?

PostPosted: Fri Aug 21, 2015 10:15 pm
by rove
I tried the mod as outlined in the CV expander pdf:
An optional jumper position (JMP1) is included on the CV Expander PCB to normal the VCO output to the VCF Audio Input. With this modification and nothing plugged into J6 (VCF Audio In) the VCF processes the VCO signal, but an external signal plugged into this input will break this connection, allowing the processing of just the external signal by the VCF without mixing with the VCO.
To use this feature, cut or remove JMP57 on the Werkstatt-01 BRD-10-011-1111 PCB, and install a wire jumper into the JMP1 position of the BRD-10-011-1112 PCB.

My results are that I get a cleaner signal when plugging into VCF AUD IN, but the LFO seems to be leaking into the VCO stream when nothing is connected to VCF AUD IN.
any suggestions?

Re: VCF AUD IN?

PostPosted: Tue Nov 22, 2016 12:27 pm
by iYeti
@rove what do you mean by the LFO is leaking into the VCO stream? Can you hear the LFO even when the modulation amount is turned down? Were you successful in finding a fix for your issue?

I would love to be able to process audio through the sweet Moog filter on my Werkstatt.

Re: VCF AUD IN?

PostPosted: Mon Apr 24, 2017 9:20 pm
by ezrakh
I performed this mod and now my oscillator isn't working! :shock: should i solder JMP57 Back together??


any help appreciated

:edit:

NVM, just realized I have to route the VCO out to the VCF in

Re: VCF AUD IN?

PostPosted: Fri Sep 08, 2017 1:36 am
by part12studios
I had posted a question about this myself. I just got the Werkstatt and i love it, but i must say discovering the VCO is alway audible? I wish I had known this before buying.. i definitely need to learn about this mod. I know a local TV repair guy I have had do some stuff for me before.. I wonder if the hack is simple or advanced?