Moog Music Forum

Share Ideas and Pass the word

VCF AUD IN?

Everything Werkstatt.

VCF AUD IN?

Postby mjgoins » Sat Oct 18, 2014 7:21 pm

Has anyone used the VCF AUD IN patch point successfully? It seems like I'm not inputting a hot enough signal to get anything audible from external sound sources.

Patching the LFO out to the VCF AUD IN works if the LFO is cranked up to the audio frequency range.
mjgoins
 
Posts: 1
Joined: Sat Oct 18, 2014 7:16 pm

Re: VCF AUD IN?

Postby muksys » Tue Oct 21, 2014 3:12 pm

Couple of problems with the AUD IN. The VCO cannot be silenced so it will always be running along with anything you patch in. The other is there is no way to properly mix the VCO and the external signal. The mod I added works great but does require removing a soldered jumper on the PCB and adding components either to a 2nd PCB or the kludge area to make a simple mixer. I'm working on a page at my blog detailing all of the mods I have added and how-to's. Hoping to have it all compiled in the next week or so.
User avatar
muksys
 
Posts: 433
Joined: Thu Oct 21, 2010 5:05 am

Re: VCF AUD IN?

Postby rove » Fri Aug 21, 2015 10:15 pm

I tried the mod as outlined in the CV expander pdf:
An optional jumper position (JMP1) is included on the CV Expander PCB to normal the VCO output to the VCF Audio Input. With this modification and nothing plugged into J6 (VCF Audio In) the VCF processes the VCO signal, but an external signal plugged into this input will break this connection, allowing the processing of just the external signal by the VCF without mixing with the VCO.
To use this feature, cut or remove JMP57 on the Werkstatt-01 BRD-10-011-1111 PCB, and install a wire jumper into the JMP1 position of the BRD-10-011-1112 PCB.

My results are that I get a cleaner signal when plugging into VCF AUD IN, but the LFO seems to be leaking into the VCO stream when nothing is connected to VCF AUD IN.
any suggestions?
rove
 
Posts: 16
Joined: Fri Mar 15, 2013 4:55 pm

Re: VCF AUD IN?

Postby iYeti » Tue Nov 22, 2016 12:27 pm

@rove what do you mean by the LFO is leaking into the VCO stream? Can you hear the LFO even when the modulation amount is turned down? Were you successful in finding a fix for your issue?

I would love to be able to process audio through the sweet Moog filter on my Werkstatt.
iYeti
 
Posts: 1
Joined: Tue Nov 22, 2016 12:02 pm

Re: VCF AUD IN?

Postby ezrakh » Mon Apr 24, 2017 9:20 pm

I performed this mod and now my oscillator isn't working! :shock: should i solder JMP57 Back together??


any help appreciated

:edit:

NVM, just realized I have to route the VCO out to the VCF in
ezrakh
 
Posts: 2
Joined: Mon Apr 24, 2017 9:16 pm


Return to Werkstatt Forum

Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests