Moog Music Forum

Share Ideas and Pass the word

Minifooger Drive no sound

Welcome to the world of Minifooger Analog Effects

Minifooger Drive no sound

Postby motion drive » Tue Apr 25, 2017 2:05 pm

I just got a Minifooger Drive pedal to use it with my Moog synths. Maybe I'm stupid, but I don't get it to make any sound. I connect my Sub 37 on the input and the output on my soundcard, but theres no sound. True bypass works. I connected a Moogerfooger Powersupply wich should be fine I guess? But the light is not gooing on either, so I dont know if I actually have power on that thing. I dont see where to put the battery either.

I mean...cant be rocketscience to connect that thing properly right??

Any idea what I do wrong?
motion drive
 
Posts: 31
Joined: Thu Jun 10, 2010 2:25 am

Re: Minifooger Drive no sound

Postby captainkidd » Tue Apr 25, 2017 5:31 pm

Interesting, I actually have the opposite issue with mine. I don't have mine in front of me but there should be access through the bottom to install a battery. I bought mine slightly used but it will not power up with a battery. A power adapter works fine. The person I bought it from never even tried to use a battery, he just powered it from an adapter so he didn't even know that it wouldn't work with a battery.
captainkidd
 
Posts: 85
Joined: Thu Jan 21, 2016 11:56 pm

Re: Minifooger Drive no sound

Postby motion drive » Wed May 03, 2017 3:27 am

Sorry, my bad. I tried to make it run with a Moogerfooger Powersupply. Didn't know that this doesn't work. Now its fine and running.
motion drive
 
Posts: 31
Joined: Thu Jun 10, 2010 2:25 am


Return to Minifooger Forum

Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests