Moog Music Forum

Share Ideas and Pass the word

Using with Voyager RME

Welcome to the world of Minifooger Analog Effects

Using with Voyager RME

Postby mrkeeny » Thu Dec 29, 2016 7:24 pm

Hi all,

I currently connect my RME to audio interface via balanced TRS lead.

I have purchased a minifooger delay and confused as to how I need to connect it all up.

Is it possible to incorporate the fooger while retaining the balanced connection?
Or, am I right in thinking that minifoogers only use unbalanced 'patch' leads ?

So, I will have to connect the output of the RME to the fooger with an unbalanced patch lead, and then connect the fooger to my audio interface using another patch lead?

Any advice appreciated as I can't seem to find anything definitive elsewhere.

Martin
mrkeeny
 
Posts: 9
Joined: Sat Feb 23, 2013 12:07 pm

Re: Using with Voyager RME

Postby bichuelo » Thu Dec 29, 2016 9:30 pm

I don't thing the RME has a balanced output. The ring is not connected anywhere inside its output jack. Check page 6 in the manual, it never speaks of a balanced output...
http://audiotecna.info
T-III, Voyager, VX-351, Slim Phatty, Model D, Sub Phatty, Subsequent 37, Minitaur, all moogerfoogers and minifoogers, EW+, Theremini, Model 15, Filtatron, Animoog, Model D App, iOS 11 Mother-32, DFAM, Werkstatt, Win7, High Sierra
User avatar
bichuelo
 
Posts: 747
Joined: Fri Jan 22, 2010 5:25 pm
Location: Bogotá, Colombia

Re: Using with Voyager RME

Postby mrkeeny » Fri Dec 30, 2016 6:10 am

Hi, yes it does, on the RME only. See the switch in pic

http://medias.audiofanzine.com/images/n ... 453512.jpg
mrkeeny
 
Posts: 9
Joined: Sat Feb 23, 2013 12:07 pm


Return to Minifooger Forum

Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests