Minitaur playing double notes

Welcome to the Taurus, Minitaur and Sirin Forum
Post Reply
phunkybeets
Posts: 1
Joined: Tue Jul 11, 2017 1:27 pm

Minitaur playing double notes

Post by phunkybeets » Tue Jul 11, 2017 2:13 pm

Hi guys!

I got a Minitaur recently, and I'm using it with Ableton 9 connected with USB to a Mac.

I have the Minitaur set up as an External Instrument, just like in Amos' video.

However, I'm encountering a problem with the Minitaur always playing double notes.

In the External Instrument settings, if I setup the Audio From parameter to No Input, there aren't any double notes, however, as soon as I choose an audio input, the double notes appear.

I've tried sending a Local Control Off signal like suggested in this forum as well as in the Ableton manual, to no avail.
I've been sending the Off signal through Max for Live devices and MIDI controllers. I tried sending the signal through the USB connection, as well as directly connecting the Minitaur with a MIDI cable to a controller.

I'm able to change other MIDI parameters through both connection methods, so there definitely is a signal going through to the Minitaur.

Any ideas as to what might be the problem? Maybe I did manage to switch off Local Control, but there's something else that could be causing the double notes to be heard?

Any help would be greatly appreciated, as I've been spending hours on this problem for the past week, and honestly I'm very disappointed in the Minitaur right now. The sound is great, but it's completely unusable.

Thanks!

Mike

Joscuzz
Posts: 22
Joined: Wed Jun 21, 2017 3:45 pm

Re: Minitaur playing double notes

Post by Joscuzz » Sat Jul 15, 2017 1:48 am

Have you tried looking at MIDI Echo within your signal flow? Try disabling the "Echo MIDI" option in the Minitaur software. Failing that; look to disable MIDI Thru on your devices if your using it.
Strictly no bubblegum: Moog Minitaur, MF102, CP-251, EP-3, Komplete Kontrol S25, Maschine Jam, GAP PreQ-73, GAP Comp-54 MKII, TC Electronic Flashback Triple Delay, Spark, Dark Matter.

Post Reply