Page 1 of 1

Minitaur driver issues.

Posted: Sat Mar 18, 2017 2:59 am
by HolyGranola
So I just received a moog minitaur and after a couple days of trying to figure out how to get this thing to work I've come to a dead end it seems like. I have all my drivers installed, The correct sized audio interface, all my inputs are correct and for some reason it is not showing up on my external instruments tab, or anywhere in ableton for that matter. rendering it useless. My computer seems to be recognizing it through USB but when I click on it to observe the properties I am told that there is a driver error. I have uninstalled and reinstalled the drivers and keep getting the same issue. I am close to just returning this thing unfortunately. Does anyone have a clue how to get this thing to work? I am running ableton live 9, using a scarlett 2i4, and I have an MSI GL72 (pretty sure thats the name) , I am also using the latest drivers for the minitaur.

On top of this, when I now try to delete my firmware using the erase command I don't even see an option to select my synth.Can anyone point me in the right direction so I can actually use this awesome piece of machinery?

Re: Minitaur driver issues.

Posted: Sat Mar 18, 2017 7:36 pm
by HolyGranola
Soooooo, anyone? .-.

Re: Minitaur driver issues.

Posted: Tue Mar 21, 2017 8:22 am
by schlam
Hello,

which version of the driver are you using ? 2.23 ? 3.30 ?
Which Windows do you have ?
What is your firmware version ?

Julien

Re: Minitaur driver issues.

Posted: Fri Mar 24, 2017 8:14 pm
by HolyGranola
schlam wrote:Hello,

which version of the driver are you using ? 2.23 ? 3.30 ?
Which Windows do you have ?
What is your firmware version ?

Julien



Actually got this issue fixed! I needed to uninstall the driver that i downloaded from moog and use the generic windows USB driver!

Re: Minitaur driver issues.

Posted: Fri May 05, 2017 10:23 am
by MR79
I have exaclty the same problem......... There is NO solution to use the MOOG driver 2.23????? On Winows 10???

Re: Minitaur driver issues.

Posted: Sat Jul 08, 2017 8:56 pm
by kozmoradio
i see you solved it by installing the generic usb driver from windows. but my question is how do you install it? i have gone into Device Manager on my PC and been poking around in the Properties of the Minitaur and when I trying updating the driver there it can never seem to find what I am looking for, even when I "Browse" and go to the file location i cant install. if you can please respond that would be so helpful thanks.

Re: Minitaur driver issues.

Posted: Sun Jul 16, 2017 3:14 pm
by Chimponaut
kozmoradio wrote:i see you solved it by installing the generic usb driver from windows. but my question is how do you install it? i have gone into Device Manager on my PC and been poking around in the Properties of the Minitaur and when I trying updating the driver there it can never seem to find what I am looking for, even when I "Browse" and go to the file location i cant install. if you can please respond that would be so helpful thanks.


The generic Windows Driver installs all on it's own. But only if the Moog driver isn't installed already. If it is, uninstall it and try again to get the generic one to install. You just need to connect the MT to the computer via USB. Windows will do the rest.

I'm having the same issue, the Moog driver just doesn't show up in Nuendo or the MT Editor Port selection area.

As soon as I uninstall the Moog driver, disconnect the usb and then reconnect it, the Generic driver installs and Nuendo and the Editor can see and use that without issue so far. Just can't have both the editor and Nuendo using the generic driver at the same time. So I have Nuendo using the 5 pin for notes etc. and the editors using the generic driver. Both stand alone and the vst plugin. This seems to work perfectly so far. Only 2 days in though with the MT.