Minitaur driver issues.

Welcome to the Taurus, Minitaur and Sirin Forum
Post Reply
HolyGranola
Posts: 6
Joined: Sat Mar 18, 2017 2:07 am

Minitaur driver issues.

Post by HolyGranola » Sat Mar 18, 2017 2:59 am

So I just received a moog minitaur and after a couple days of trying to figure out how to get this thing to work I've come to a dead end it seems like. I have all my drivers installed, The correct sized audio interface, all my inputs are correct and for some reason it is not showing up on my external instruments tab, or anywhere in ableton for that matter. rendering it useless. My computer seems to be recognizing it through USB but when I click on it to observe the properties I am told that there is a driver error. I have uninstalled and reinstalled the drivers and keep getting the same issue. I am close to just returning this thing unfortunately. Does anyone have a clue how to get this thing to work? I am running ableton live 9, using a scarlett 2i4, and I have an MSI GL72 (pretty sure thats the name) , I am also using the latest drivers for the minitaur.

On top of this, when I now try to delete my firmware using the erase command I don't even see an option to select my synth.Can anyone point me in the right direction so I can actually use this awesome piece of machinery?
Attachments
Screenshot_3.png
No option to select my minitaur.
Screenshot_2.png
failed events that involve driver.
Screenshot_1.png
Driver error shown here

HolyGranola
Posts: 6
Joined: Sat Mar 18, 2017 2:07 am

Re: Minitaur driver issues.

Post by HolyGranola » Sat Mar 18, 2017 7:36 pm

Soooooo, anyone? .-.

schlam
Posts: 34
Joined: Mon Sep 26, 2016 7:49 am

Re: Minitaur driver issues.

Post by schlam » Tue Mar 21, 2017 8:22 am

Hello,

which version of the driver are you using ? 2.23 ? 3.30 ?
Which Windows do you have ?
What is your firmware version ?

Julien

HolyGranola
Posts: 6
Joined: Sat Mar 18, 2017 2:07 am

Re: Minitaur driver issues.

Post by HolyGranola » Fri Mar 24, 2017 8:14 pm

schlam wrote:Hello,

which version of the driver are you using ? 2.23 ? 3.30 ?
Which Windows do you have ?
What is your firmware version ?

Julien



Actually got this issue fixed! I needed to uninstall the driver that i downloaded from moog and use the generic windows USB driver!

MR79
Posts: 31
Joined: Wed May 03, 2017 8:20 am

Re: Minitaur driver issues.

Post by MR79 » Fri May 05, 2017 10:23 am

I have exaclty the same problem......... There is NO solution to use the MOOG driver 2.23????? On Winows 10???
Minitaur
Ableton Live 9
Win10 64bit

kozmoradio
Posts: 1
Joined: Sat Jul 08, 2017 8:53 pm

Re: Minitaur driver issues.

Post by kozmoradio » Sat Jul 08, 2017 8:56 pm

i see you solved it by installing the generic usb driver from windows. but my question is how do you install it? i have gone into Device Manager on my PC and been poking around in the Properties of the Minitaur and when I trying updating the driver there it can never seem to find what I am looking for, even when I "Browse" and go to the file location i cant install. if you can please respond that would be so helpful thanks.

User avatar
Chimponaut
Posts: 106
Joined: Tue Aug 02, 2016 3:35 pm

Re: Minitaur driver issues.

Post by Chimponaut » Sun Jul 16, 2017 3:14 pm

kozmoradio wrote:i see you solved it by installing the generic usb driver from windows. but my question is how do you install it? i have gone into Device Manager on my PC and been poking around in the Properties of the Minitaur and when I trying updating the driver there it can never seem to find what I am looking for, even when I "Browse" and go to the file location i cant install. if you can please respond that would be so helpful thanks.


The generic Windows Driver installs all on it's own. But only if the Moog driver isn't installed already. If it is, uninstall it and try again to get the generic one to install. You just need to connect the MT to the computer via USB. Windows will do the rest.

I'm having the same issue, the Moog driver just doesn't show up in Nuendo or the MT Editor Port selection area.

As soon as I uninstall the Moog driver, disconnect the usb and then reconnect it, the Generic driver installs and Nuendo and the Editor can see and use that without issue so far. Just can't have both the editor and Nuendo using the generic driver at the same time. So I have Nuendo using the 5 pin for notes etc. and the editors using the generic driver. Both stand alone and the vst plugin. This seems to work perfectly so far. Only 2 days in though with the MT.
HW: Sub 37 <> Model D (original) <> Minitaur <> Slim Phatty <> OB-6 Module
<> Prophet Rev2 8V <> Prologue 16 <> Integra 7 <> SE-02 <> Triton Le <> Audient ASP-880
<> RME Raydat

SW: Nuendo

Post Reply