Moog Minitaur problems, unresponsive support and no solution

Welcome to the Taurus, Minitaur and Sirin Forum
Post Reply
DohaK
Posts: 6
Joined: Fri May 02, 2014 1:40 pm

Moog Minitaur problems, unresponsive support and no solution

Post by DohaK » Fri Oct 02, 2015 2:46 pm

Hello!

Around 2 years have gone buy since i have purchased Minitaur.
I am still unable to use my product since endless USB connection loss.
In the last weeks i have tried to contact Amos for support by mail and still no reply.

I have received Midi-USB driver update link as a beta tester and hoped it might help improve the situation,
but unfortunately i'm unable to install and receive error that the exe is not a valid application (I'm win 7 64bit).

This matter is getting highly frustrating and the support is unresponsive and offers no real solutions so far.
If any MOOG team members on this board i would love to hear about any solution to my problem


:oops:

Amos
Posts: 2438
Joined: Wed Jul 23, 2003 3:11 pm

Re: Moog Minitaur problems, unresponsive support and no solu

Post by Amos » Mon Oct 05, 2015 5:14 pm

Hi, here's an installer which should work on Windows 7/8/10, until at least November of this year when the current security certificate expires.
http://www.moogconnect.net/downloads/usb/MoogMusic_MIDI_DriverSetup_v2-23-0.zip

I'll have to build a new installer this month which will work for another year, using a new security certificate.

Minitaur is next in line for USB firmware updates, coming as soon as possible after the Sub 37 Editor is released and Sub 37 firmware given the same USB update. As I am the only firmware developer for all these projects currently, progress has been slow, for which I apologize.

Moog will be bringing on additional firmware resources for maintenance of existing products in the future, so users will not have as long to wait for updates.
I am looking forward to this at least as much as the user community must be :)

Kind regards,

Amos

DohaK
Posts: 6
Joined: Fri May 02, 2014 1:40 pm

Re: Moog Minitaur problems, unresponsive support and no solu

Post by DohaK » Wed Oct 07, 2015 4:03 pm

Thanks you Amos!

i will try installing the new usb driver again and will send you results by mail.

Looking forward for my Minitaur to finally work and become an integral part of the studio (:
Happy to hear Moog taking the steps to make the process faster

Thanks for the update.

Cheers!
Michael .K

cousinofdeath
Posts: 37
Joined: Wed Mar 27, 2013 4:42 pm

Re: Moog Minitaur problems, unresponsive support and no solu

Post by cousinofdeath » Fri Oct 09, 2015 9:36 am

probably not the answer you are looking for...but for the most part Minitaur firmware/librarian is rock solid on Mac OSX 10.10...i never have connection issues. just be sure to connect minitaur before launching the editor. that usually ensures proper performance for me.
Minitaur (sequenced via MIDI with an MPC1000 and USB w/ mac running OSX 10.10)
MF-101 Lo-Pass Filter
MF-103 Phaser

sjgailey
Posts: 2
Joined: Fri Oct 09, 2015 1:36 pm

Re: Moog Minitaur problems, unresponsive support and no solu

Post by sjgailey » Fri Oct 09, 2015 1:40 pm

The new installer isn't working on Windows 10. Has the certificate already expired? What can I do?

jsharpphoto
Posts: 443
Joined: Sun Jul 05, 2015 4:18 pm

Re: Moog Minitaur problems, unresponsive support and no solu

Post by jsharpphoto » Fri Oct 09, 2015 9:35 pm

Ditto. I never have disconnect problems. My only issue is that the editor will only see one of my minitaurs at a time, but I'm told their is a fixing coming for that.
Moog Format Modular
Model D (2016)
Moog Subsequent37
Oberheim OB-6
Sequential Rev2

User avatar
zen4one
Posts: 17
Joined: Sat Nov 07, 2015 5:36 pm
Location: Melbourne, FL

Re: Moog Minitaur problems, unresponsive support and no solu

Post by zen4one » Tue Dec 08, 2015 10:52 am

Question for the Minitaur crowd - As part of my building a new keyboard and synth studio (after 40 years!) I purchased a Minitaur (because Bass :) ). Just downloaded the latest Editor and FW v2.1.1 (Windows) for updating this weekend. Norton Security is complaining about the _minitaur_erase_fw_cmd application due to its WS.Reputation.1 detection logic. I'm assuming this is simply due to the extremely low usage statistics it calculates.

Anyone else see this recently?

Thx,

zen4one
~ Ward ~ zen4one ~

Moog Sub 37, Mother 32, Minitaur, CP-251, MF-102, MF-104M, MF-105M, M-107
Other Akai Advance 49, Beatstep Pro
System Windows 10 Pro, Ableton Live 9.6, Scarlett 6i6, MOTU micro lite

User avatar
MC
Posts: 2887
Joined: Tue Aug 12, 2003 2:20 pm
Location: Secluded Tranquil Country

Re: Moog Minitaur problems, unresponsive support and no solu

Post by MC » Wed Dec 09, 2015 1:14 am

This is one of the reasons I have abandoned Windows OS. Microsoft keeps breaking applications.

The problems on my Mac were resolved in the last Editor release, and I have upgraded to a newer version of OSX which did not break it. Windows continues to be a problem for many users, made even worse with OS upgrades.
Gear list: '04 Saturn Ion, John Deere X300 tractor, ganged set of seven reel mowers for 3 acres of lawn, herd of sheep for backup lawn mowers, two tiger cats for mouse population control Oh you meant MUSIC gear Oops I hit the 255 character limi

Post Reply