Moog Music Forum

Share Ideas and Pass the word

Minitaur - Lights stay on, no audio

Welcome to the Taurus & Minitaur Forum

Minitaur - Lights stay on, no audio

Postby Phattronic » Sat Jul 25, 2015 7:32 pm

Hi. I have a Minitaur Rev 2 and I'm having issues with it. My basic setup: Alesis Q25 with midi din to Minitaur, headphones from unit.

I feel something has gone completely awry because all the lights are on and won't turn off (pressing buttons doesn't do anything), LFO rate light does not change with knob, midi is the only light that is off but I know my cables and keyboard are working properly (checked using Midi Monitor app on Mac, transmitting on Ch. 1) and also made sure I'm playing appropriate octave keys. Editor sees the unit but does not communicate with it. So, all that's happening and I have no audio whatsoever!

Anyone else experience this problem!? Am I doing something wrong???

Any tips / suggestions greatly appreciated.
Phattronic
 
Posts: 1
Joined: Sat Jul 25, 2015 7:09 pm

Re: Minitaur - Lights stay on, no audio

Postby till » Mon Jul 27, 2015 3:33 pm

If the the lights of the buttons don't toggle on/off when pressing the buttons, while you only use the external power supply and not USB or MIDI, then your unit is faulty.
keep on turning these Moog knobs

Sequence:
Prodigy * Minimoog (built 1979) * Voyager * MF102 * MF103 * MF104z * MP201 * Taurus 3 * Minitaur * Sub Phatty * MF105 * Minimoog reissues with MUSEs
User avatar
till
 
Posts: 1021
Joined: Tue Nov 22, 2005 6:17 pm
Location: south-west Germany

Re: Minitaur - Lights stay on, no audio

Postby frk75 » Tue Mar 01, 2016 2:51 am

i just happened to have the exact same problem. been using the minitaur for almost two years without any problem. could it be a major problem? anyone else had this??
frk75
 
Posts: 2
Joined: Tue Mar 01, 2016 2:47 am

Re: Minitaur - Lights stay on, no audio

Postby Novem808 » Tue Jun 21, 2016 5:00 pm

Try pressing all 4 buttons on the Minitaur. They should all blink, now press a note on your controller. You should now hear sound. It's a quick way to assign midi channel.

N.
User avatar
Novem808
 
Posts: 19
Joined: Thu May 05, 2016 6:29 pm

Re: Minitaur - Lights stay on, no audio

Postby djrennz » Sat Dec 24, 2016 6:10 pm

Did this problem ever get resolved? I'm having the same problem :/
djrennz
 
Posts: 3
Joined: Sat Oct 29, 2016 7:05 am

Re: Minitaur - Lights stay on, no audio

Postby umbrella » Sun Dec 25, 2016 9:17 am

Try this:
- download Snoize Midi Monitor
- connect your unit to computer with USB
- launch Midi Monitor, click on Midi Sources and check Moog Minitaur
- see if Minitaur is sending data without you doing anything

On my MTR couple of pots are getting "dirty" and sometimes they keep sending values in a stream which apparently cause the synth to be too busy = not reacting to switches.
Minitaur / MF Delay / MF Trem / CP-251 / Mac Mini / OS X 10.11.6
umbrella
 
Posts: 31
Joined: Fri Oct 07, 2016 5:13 am

Re: Minitaur - Lights stay on, no audio

Postby Zorgonski » Fri Feb 17, 2017 12:14 pm

Hey guys, having the same issue all of a sudden. Did anyone ever figure out what is going on? Hopefully it's not busted...
Thanks.
Zorgonski
 
Posts: 1
Joined: Fri Feb 17, 2017 12:04 pm

Re: Minitaur - Lights stay on, no audio

Postby frk75 » Sun Feb 19, 2017 4:54 pm

i dont want to scare anyone here but heres my latest chapter for this specific issue. according to my moog distributor here in canada (and further investigation with moig usa). the processor's dead, and it codt as much as a new one to get it repaired.
frk75
 
Posts: 2
Joined: Tue Mar 01, 2016 2:47 am

Re: Minitaur - Lights stay on, no audio

Postby Minotaur » Fri Oct 13, 2017 1:10 pm

Just powered up after a months rest and mine is doing the same thing.
Circuit board is Rev B dated 2012. Anyone know what the latest revision is?
Minotaur
 
Posts: 3
Joined: Tue Mar 21, 2017 9:57 am

Re: Minitaur - Lights stay on, no audio

Postby santokie » Tue Oct 24, 2017 3:06 pm

The four button trick mentioned above worked for me...
santokie
 
Posts: 13
Joined: Sun Aug 06, 2017 6:09 pm

Re: Minitaur - Lights stay on, no audio

Postby Minotaur » Mon Apr 16, 2018 5:32 am

Got mine fixed in the UK by HHB. They said most units they worked on had lost memory and required special equipment to reprogram, which was a fairly cheap fix. That would pose the question as to why it’s lost memory.
However it was not the case and a new motherboard was installed. Still was a saving of 100GBP on the price of a new one in the UK.
Minotaur
 
Posts: 3
Joined: Tue Mar 21, 2017 9:57 am


Return to Taurus & Minitaur Forum

Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests