Sequencing the T3 80s style

Welcome to the Taurus, Minitaur and Sirin Forum
TheMilford
Posts: 16
Joined: Tue Mar 17, 2015 1:54 am

Sequencing the T3 80s style

Post by TheMilford » Sun Jul 05, 2015 9:17 pm

I'm sequencing my Taurus 3 with my Alesis MMT-8 (final OS) and for some reason when I implement either the T3's onboard arpeggiator or use an external one like the midiPal to drive the T3 I have timing issues where the beats are clocking late or even the notes are triggering a beat or fraction of a beat behind.

If I use the same MMT-8 to to sequence another synth everything is fine.

I don't even know how to research this…

Any ideas?

TheMilford
Posts: 16
Joined: Tue Mar 17, 2015 1:54 am

Re: Sequencing the T3 80s style

Post by TheMilford » Wed Jul 08, 2015 11:48 am

This is definitely an issue with the T3's midi. The problem isn't present when triggering from the pedals with the arp synced via midi.

Mr Arkadin
Posts: 597
Joined: Fri Jun 06, 2008 8:43 am

Re: Sequencing the T3 80s style

Post by Mr Arkadin » Fri Jul 10, 2015 4:33 pm

What version of T3 software are you running?
http://soundcloud.com/luke-antony

TheMilford
Posts: 16
Joined: Tue Mar 17, 2015 1:54 am

Re: Sequencing the T3 80s style

Post by TheMilford » Sat Jul 11, 2015 1:08 pm

Mr Arkadin wrote:What version of T3 software are you running?


the most recent… 2.0.4 I think…

psynthetic
Posts: 153
Joined: Wed Dec 12, 2012 3:26 am

Re: Sequencing the T3 80s style

Post by psynthetic » Sat Jul 11, 2015 6:59 pm

Check that you're sending MIDI Clock also, not MIDI Time Code/MTC.

TheMilford
Posts: 16
Joined: Tue Mar 17, 2015 1:54 am

Re: Sequencing the T3 80s style

Post by TheMilford » Sat Jul 11, 2015 10:25 pm

psynthetic wrote:Check that you're sending MIDI Clock also, not MIDI Time Code/MTC.


It's whatever the Alesis MMT-8 sends via midi.

Everything else the MMT is running triggers fine. I need to try some more tests…

Mr Arkadin
Posts: 597
Joined: Fri Jun 06, 2008 8:43 am

Re: Sequencing the T3 80s style

Post by Mr Arkadin » Sun Jul 12, 2015 1:55 pm

Do you have no way of using a computer to sequence the T3, just for testing purposes?
http://soundcloud.com/luke-antony

TheMilford
Posts: 16
Joined: Tue Mar 17, 2015 1:54 am

Re: Sequencing the T3 80s style

Post by TheMilford » Sun Jul 12, 2015 3:47 pm

Mr Arkadin wrote:Do you have no way of using a computer to sequence the T3, just for testing purposes?


I can… it's a drag to set up though.

When playing the arp on the T3 via my Akai AX-60 midi out it seems to trigger just fine. Also, the timing seems ok on the arp… it's just missing the beginning hit of the note via the MMT.

TheMilford
Posts: 16
Joined: Tue Mar 17, 2015 1:54 am

Re: Sequencing the T3 80s style

Post by TheMilford » Tue Jul 14, 2015 11:57 am

BTW: I sent the same MMT sequence to the Waldorf Pulse+ and it's onboard arp in the same exact way… no issues.

TheMilford
Posts: 16
Joined: Tue Mar 17, 2015 1:54 am

Re: Sequencing the T3 80s style

Post by TheMilford » Thu Jul 16, 2015 10:07 pm

Help.

Mr Arkadin
Posts: 597
Joined: Fri Jun 06, 2008 8:43 am

Re: Sequencing the T3 80s style

Post by Mr Arkadin » Fri Jul 17, 2015 9:17 am

I would try changing some settings in the MIDI menu.

For instance you could set MIDI Filter to "Notes Only" and maybe try changing the MIDI Sync Start to "Start MSG" if it's set to "Any CLOCK" or vice versa.

I don't really think that will make any difference, clutching at straws to be honest. It's quite possible there are still some bugs that need ironing out - 2.0.4 isn't even the official latest download, it's still technically beta I suppose. Version 2.0.2 is the latest from the main download page. I run 2.0.4 but from a computer so can't help really.

I hope Amos can give the T3 some love in the future.
http://soundcloud.com/luke-antony

TheMilford
Posts: 16
Joined: Tue Mar 17, 2015 1:54 am

Re: Sequencing the T3 80s style

Post by TheMilford » Fri Jul 17, 2015 12:43 pm

Thanks…

I will systematically go through all the settings, making note of any changes. Up till now I'll just randomly adjusted setting in hopes to hear the problem go away, but I wasn't taking any notes.

Unfortunately I only have 2 different MMT-8 sequencers that I hope to use for this project… and no other hardware sequencers to test of it's simply the MMT/T3 incompatibility… but it would seem it's an issue with the T3 since I can perform exactly the same task with the Waldorf Pulse+ with no issues…

The strange thing is that with the T3 and MidiPal I got roughly the same result of late triggering…

I really don't want to use my DAW… and even setting it up to test would be hard, since I've never used my DAW with midi and would have to learn that just to test it out.

Is it possible it just my T3 that has a glitch from the factory?

User avatar
bichuelo
Posts: 802
Joined: Fri Jan 22, 2010 5:25 pm
Location: Bogotá, Colombia
Contact:

Re: Sequencing the T3 80s style

Post by bichuelo » Fri Jul 17, 2015 12:56 pm

TheMilford wrote:
Is it possible it just my T3 that has a glitch from the factory?


I wouldn't think so. If this is a MIDI issue, it is very likely that it can be solved with a new firmware. If I am able to try this weekend, I could make a test with my MC-500 and my QX5 to see if it behaves correctly.
http://audiotecna.info
T-III, Voyager, VX-351, Slim Phatty, Model D, Sub Phatty, Subsequent 37, Minitaur, all moogerfoogers and minifoogers, EW+, Theremini, Model 15, Filtatron, Animoog, Model D App, iOS 11 Mother-32, DFAM, Werkstatt, Win7, High Sierra

TheMilford
Posts: 16
Joined: Tue Mar 17, 2015 1:54 am

Re: Sequencing the T3 80s style

Post by TheMilford » Fri Jul 17, 2015 1:00 pm

bichuelo wrote:
TheMilford wrote:
Is it possible it just my T3 that has a glitch from the factory?


I wouldn't think so. If this is a MIDI issue, it is very likely that it can be solved with a new firmware. If I am able to try this weekend, I could make a test with my MC-500 and my QX5 to see if it behaves correctly.


I have a pair of MC-500s I just got for free… but it's impossible to program a simple sequence for the T3. Maybe you can let me know any tips you might uncover.

Also, I was thinking about checking out the Yamaha QX3… needing to load from discs seems like a real drag, The MMT is just so darn simple and they are ubiquitous… it would be a shame to have to abandon it because of a simple glitch.

Thanks for checking into this for me. I really appreciate it.

TheMilford
Posts: 16
Joined: Tue Mar 17, 2015 1:54 am

Re: Sequencing the T3 80s style

Post by TheMilford » Tue Jul 21, 2015 12:59 am

Well I tried to sequence the T3 with my DAW (Logic 9/Motu 828mkII) and got the same thing… the notes trigger late. They trigger a beat late. So If you, for example, have the arp set to 1/8th notes the note will trigger an 1/8th note late… however the arp does clock in time. Regular, non-arpeggiated notes of course trigger as they should (it seems).

This is kinda unacceptable no? Basically this renders the T3 useless to me as a module. Can we get a firmware update to fix this?

Post Reply