Moog Music Forum

Share Ideas and Pass the word

Minitaur Editor - Hardware Disconnected

Welcome to the Taurus & Minitaur Forum

Re: Minitaur Editor - Hardware Disconnected

Postby zerosinapsi » Wed Oct 01, 2014 2:04 pm

Hi to everybody

I have windows 7 64bit, I just purchased a minitaur that has already the 2.1 installed (from serial nr).
I have always hardware disconnected, in stand alone and as vst. no other devices connected, nothing a part the minitaur is using the midi port.
but nothing... I purchased it for live performance use, but I can not load no presets.
For what I understood, there is to wait till this will be fixed.... but it is so an old problem...
does somebody found a solution that I can try for this?
I m desperate!
zerosinapsi
 
Posts: 2
Joined: Wed Oct 01, 2014 1:55 pm

Re: Minitaur Editor - Hardware Disconnected

Postby Amos » Thu Oct 02, 2014 11:46 am

I am working on all of these things with good results, and there will be an update soon.

Note to new users: You don't actually need an editor to load presets, nor to automate parameters.
You can automate parameters in any DAW, just by using the MIDI CC numbers which correspond to the Minitaur parameters. They're all in the manual. You can record MIDI directly from the knobs onto a MIDI track in your DAW and then play it back to get automated parameter changes. To send presets, just send the "all presets" sysex file directly to the Minitaur and there they'll be.

Of course the Editor allows much more control and easy preset management... a new build is in progress, along with new firmware and a USB MIDI driver for Windows. I'm sorry it's taken so long but improvements should be coming very soon now. I'll keep everyone posted.

Here is a factory-presets sysex file for anyone who needs it. Just send to the Minitaur and it will load a default bank of presets into the unit, which can be recalled by sending MIDI program change messages to the Minitaur.
http://www.moogconnect.net/downloads/mi ... 1-94_B.zip
Amos
 
Posts: 2438
Joined: Wed Jul 23, 2003 3:11 pm

Re: Minitaur Editor - Hardware Disconnected

Postby ARNK » Thu Oct 09, 2014 7:30 pm

Thanks for the update Amos, looking forward to using the editor.
ARNK
 
Posts: 13
Joined: Wed Aug 27, 2014 9:21 pm

Re: Minitaur Editor - Hardware Disconnected

Postby thumbs3000 » Tue Oct 14, 2014 6:18 am

Very excited to bring my newly purchased Minitaur home today.

Very disappointed to discover I can't use the editor due to this "hardware disconnected" issue.

I had no trouble updating the firmware via USB. I'm wanting to run standalone only. Running OSX 10.6.8. I'm looking forward to a fix for this problem.

In the meantime, is there a list anywhere of the factory presets, preferably with their MIDI CC Program Change values?

As a temporary solution I'll be happy if I can use MIDI program change to jump to the preset I want to use.
thumbs3000
 
Posts: 2
Joined: Tue Oct 14, 2014 6:04 am

Re: Minitaur Editor - Hardware Disconnected

Postby Amos » Tue Oct 14, 2014 4:21 pm

thumbs3000 wrote:Very excited to bring my newly purchased Minitaur home today.

Very disappointed to discover I can't use the editor due to this "hardware disconnected" issue.

I had no trouble updating the firmware via USB.


Make sure you're on firmware v2.1.1 and using Editor v3.0.4, and then please let me know if you still see "hardware disconnected" (after connecting Minitaur, launching the standalone Editor, and going to its Setup page to make sure Minitaur is selected as MIDI input and output device).

Here's the latest firmware:
http://www.moogconnect.net/downloads/mi ... _1_WIN.zip [update for windows]
http://www.moogconnect.net/downloads/mi ... _1_MAC.zip [update for OSX]

and here's Editor v3.0.4:
http://www.moogconnect.net/downloads/mi ... .4_WIN.zip [windows]
http://www.moogconnect.net/downloads/mi ... .4_OSX.zip [mac]

regarding the factory presets...
here is a link to the factory preset file (94 presets):
http://www.moogconnect.net/downloads/mi ... 1-94_B.zip

and here is a list of them all which I typed up just for you :)
Minitaur Factory Preset list:

00 Panel Settings
01 BrighterFifth
02 BrightWarble
03 Dark Growl
04 Fat(ter) Octave
05 Ferdinand
06 Gordon'ish
07 HighRezzLead
08 Major3Lead
09 MinitaurSonix
10 Muted Horn
11 PowBass
12 RezzBass (in yo face)
13 RezzySweep
14 Taurus 1
15 Taurus III Bass
16 Taurus III Tuba
17 Taurus III
18 WestBoom
19 Wowowow Bass
20 Yeah_3Lead
21 Acid Bass 1
22 BottomBarrelBass
23 Compact Pluck
24 Compact Saw
25 Dark RubberBand
26 Detuned
27 Double Saw
28 Dry NoteSync 2
29 Dry NoteSync Saw
30 Fat D Tuna
31 Fat Phase
32 Fifths
33 Heavy Roller
34 Knocking Square
35 Pluck Square
36 PWM-ish
37 Rezzy
38 Saw
39 Slap & Pluck Upr
40 Square 5ths
41 Square
42 SuckerPunch
43 Werking Man Bass
44 By-tor's Bane
45 Noise Hit (add ext noise)
46 Stoop
47 Sub-Atmospheric
48 Zap
49 HS-Amiga Pong
50 HS-Apocaplypse B
51 HS-Battle Lines
52 HS-Behind VCO 2
53 HS-Born By Bass
54 HS-Brain Tumbler
55 HS-Fantastic Voy
56 HS-Faster Please
57 HS-Flappish Date
58 HS-Grit Factor
59 HS-Hot Plate
60 HS-Huber-Bully
61 HS-Illusion Daze
62 HS-Just Below th
63 HS-Kandosphere2
64 HS-Le' Pedal
65 HS-Lead Lines
66 HS-Light)-(Cycle
67 HS-Magnus Opus
68 HS-Model zEd
69 HS-Red Zone!
70 HS-Resting Rate
71 HS-Retina Rattle
72 HS-RollerSlaw
73 HS-Something Sli
74 HS-Stay Ins 2
75 HS-Tar Bomb
76 HS-Trench Alarm
77 HS-Weeble Beans
78 HS-Wet Donkey
79 Mellow Moog Horn
80 Organish B
81 Plectrum Square
82 Rezzy Uni-Square
83 Tidy Bowl Lead
84 Yet Another Soft
85 Creepy Sweepy
86 Slow Sweeper
87 Bongo-Taur
88 Sine Stomp 2
89 Sine Stomp 3
90 Sine Stomp
91 5th stab
92 Square Power Seq
93 Stringy
94 Stringy2



cheers,

Amos
Amos
 
Posts: 2438
Joined: Wed Jul 23, 2003 3:11 pm

Re: Minitaur Editor - Hardware Disconnected

Postby thumbs3000 » Wed Oct 15, 2014 6:40 am

Thanks Amos, it is working now!
thumbs3000
 
Posts: 2
Joined: Tue Oct 14, 2014 6:04 am

Re: Minitaur Editor - Hardware Disconnected

Postby ARNK » Fri Oct 17, 2014 7:58 am

It works! Hallelujah, it workz.
ARNK
 
Posts: 13
Joined: Wed Aug 27, 2014 9:21 pm

Re: Minitaur Editor - Hardware Disconnected

Postby rredwermm » Fri Oct 17, 2014 11:17 pm

I keep getting a failure on installation of the new usb driver on wiondows 8 64 bit
rredwermm
 
Posts: 4
Joined: Fri Oct 17, 2014 11:05 pm

Re: Minitaur Editor - Hardware Disconnected

Postby Bas » Sat Oct 18, 2014 7:55 am

I confirm too, it works after the firmware update.
User avatar
Bas
 
Posts: 14
Joined: Mon May 05, 2014 8:14 am

Re: Minitaur Editor - Hardware Disconnected

Postby rredwermm » Sat Oct 18, 2014 10:40 am

Software and firmware updated fine and seem to be working well. Just fails on the usb driver. I even tried installing the driver manually through device manager. Works on my windows 7 64bit laptop.
rredwermm
 
Posts: 4
Joined: Fri Oct 17, 2014 11:05 pm

Re: Minitaur Editor - Hardware Disconnected

Postby syntheticjuice » Sat Oct 18, 2014 12:02 pm

Win7 64bit, an older hp laptop...

I can't confirm if its just a coincidence, but I think this new firmware and usb windows driver is a bit more finicky? The driver gives me a code 10 error in device manager more often than not on my USB2 ports. On my USB3 port, it sometimes doesn't show up and I have to unplug/plug it back on. Different USB cables doesn't make a difference, no other devices I have hooked up seem to have problems. I didn't have these problems before.. Strange.
syntheticjuice
 
Posts: 7
Joined: Fri Oct 10, 2014 9:02 am

Re: Minitaur Editor - Hardware Disconnected

Postby fedy » Sat Oct 25, 2014 2:52 pm

Hi,

I have just bought my first synth - Minitaur ...and got really disapointed about the USB issues.

Installation of the MOOG USB MIDI driver works fine, but when connecting Minitaur, I get
Error #10. I already have done FW update to 2.1.1 , using Windows 7 64bit

I would appreciate some kind of fix soon.


Many thanks. Tomas
fedy
 
Posts: 10
Joined: Sat Oct 25, 2014 2:24 pm

Re: Minitaur Editor - Hardware Disconnected

Postby Blackwax » Wed Nov 26, 2014 4:31 pm

HI All first time poster here

I am having the hardware disconnected issue on my macbook pro

I have just updated to the latest firmware and editor software

The Editor Standalone software has updated can I assume the other version is obsolete now as this does not update (last date modified October 2012) When I try and open it i get the Minitaur Editor quit unexpectedly. error message?

The Stand alone version opens bur I still get the hardware disconnected error

I am on MACbook pro OSX 10.10.1

Thanks

Never mind I fixed this I had the midid in and out settings wrong
Blackwax
 
Posts: 3
Joined: Wed Nov 27, 2013 6:08 pm

Re: Minitaur Editor - Hardware Disconnected

Postby maket » Mon Dec 01, 2014 9:47 am

I set new driver and minitaur editor, then synthesizer stopped responding to commands from minitaur editor (OS X 10.9.5). In the old version, everything was fine. Very disappointed :( Where can I download old drivers and old minitaur editor? Thanks
maket
 
Posts: 1
Joined: Mon Dec 01, 2014 9:34 am

Re: Minitaur Editor - Hardware Disconnected

Postby mayhem9113 » Mon Dec 01, 2014 6:08 pm

hi i have the same problem but he pc says that i need the file minitaurmidiporthandler.exe that i can't find anywhere!!

can someone link me that file pls????
mayhem9113
 
Posts: 5
Joined: Sun Nov 30, 2014 6:28 pm

PreviousNext

Return to Taurus & Minitaur Forum

Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests