Minitaur + Logic - LFO rate sets solo on / off

Welcome to the Taurus, Minitaur and Sirin Forum
Post Reply
d0nkeyk0ng
Posts: 3
Joined: Mon Dec 30, 2013 8:05 pm

Minitaur + Logic - LFO rate sets solo on / off

Post by d0nkeyk0ng » Mon Dec 30, 2013 8:13 pm

Hi all.

I am trying to record audio from my Minitaur via an input on my soundcard. If I tweak the LFO rate knob it sets the audio channel to solo ON until I turn the rate to 0 when it turns it off.
Logic version is 9.0 Mac
Minitaur firmware: 2.0.28

This is most annoying. Is there any way around it?

Thanks in advance,

Dave

d0nkeyk0ng
Posts: 3
Joined: Mon Dec 30, 2013 8:05 pm

Re: Minitaur + Logic - LFO rate sets solo on / off

Post by d0nkeyk0ng » Fri Jan 03, 2014 10:15 am

Micro bump. No one else getting this issue?

Dave

User avatar
misterpete
Posts: 390
Joined: Wed Oct 26, 2011 9:16 am

Re: Minitaur + Logic - LFO rate sets solo on / off

Post by misterpete » Fri Jan 03, 2014 9:29 pm

it's a LOGIC issue you can set MIDI Input filter settings two ways within Logic

Easy filtering: Settings > MIDI > Input Filter,to filter out ALL MIDI CCs, including mod wheel, rotary knobs etc...

Custom filtering: cable a transformer in the Click and Ports layer of the environment, in between the physical input and the sequencer input, and set it to "Filter matching events", set the conditions to specific Controls

---
You can (usually) check off Input/Output MIDI filter settings out of the Moog as well~ methods depend on each instrument.
With Minitaur it's in the an editor prefs settings I think
Please Call Me, PETE
https://petedako.bandcamp.com/music
"Mr. Pete" at MuffWiggler |@petedako on Twitter

d0nkeyk0ng
Posts: 3
Joined: Mon Dec 30, 2013 8:05 pm

Re: Minitaur + Logic - LFO rate sets solo on / off

Post by d0nkeyk0ng » Sun Jan 05, 2014 4:38 pm

misterpete wrote:it's a LOGIC issue you can set MIDI Input filter settings two ways within Logic

Easy filtering: Settings > MIDI > Input Filter,to filter out ALL MIDI CCs, including mod wheel, rotary knobs etc...

Custom filtering: cable a transformer in the Click and Ports layer of the environment, in between the physical input and the sequencer input, and set it to "Filter matching events", set the conditions to specific Controls

---
You can (usually) check off Input/Output MIDI filter settings out of the Moog as well~ methods depend on each instrument.
With Minitaur it's in the an editor prefs settings I think
Thanks for the reply. I want to record the lfo control changes so I don't really want to filter out anything.
I will look at the ports and click suggestion and see if that helps.

Dave

User avatar
misterpete
Posts: 390
Joined: Wed Oct 26, 2011 9:16 am

Re: Minitaur + Logic - LFO rate sets solo on / off

Post by misterpete » Mon Jan 06, 2014 7:38 am

another EZ workaround is sending CV to control the LFO instead of using the knob
d0nkeyk0ng wrote:
misterpete wrote:it's a LOGIC issue you can set MIDI Input filter settings two ways within Logic

Easy filtering: Settings > MIDI > Input Filter,to filter out ALL MIDI CCs, including mod wheel, rotary knobs etc...

Custom filtering: cable a transformer in the Click and Ports layer of the environment, in between the physical input and the sequencer input, and set it to "Filter matching events", set the conditions to specific Controls

---
You can (usually) check off Input/Output MIDI filter settings out of the Moog as well~ methods depend on each instrument.
With Minitaur it's in the an editor prefs settings I think
Thanks for the reply. I want to record the lfo control changes so I don't really want to filter out anything.
I will look at the ports and click suggestion and see if that helps.

Dave
Please Call Me, PETE
https://petedako.bandcamp.com/music
"Mr. Pete" at MuffWiggler |@petedako on Twitter

Post Reply