Help me guys!

Welcome to the Taurus, Minitaur and Sirin Forum
Post Reply
soulsource
Posts: 4
Joined: Sat Aug 31, 2013 2:05 am

Help me guys!

Post by soulsource » Sat Aug 31, 2013 2:45 am

Hey everybody,

Finally got my first analog synth and I went with the Minitaur. It arrived today while I was at work, finally get it hooked up and ready to see what it can do but nope.... all my enthusiasm was crushed when the only thing I'm hearing is a high pitched noise from every key on my midi keyboard. To make it worse I call Moog and get the recording that there closed until Tuesday. DId some research and found that others have had the problem. I see that I need to download and send some sysex files to it. I've downloaded C6 but cant seem to find a working link to download any of the syx files. I might be stupid or something since I have no previous encounters with sysex but I just see these random symbols pop up on my screen, no download is starting. Does anybody have a working link or step by step instructions on what I need to do? This is a pretty disappointing introduction to Moog, but I have faith that when its working it'll make up for this. I'm not trying to spend my long weekend without this entertaining me!!!

Please help!

Thanks in advance

TffShtt
Posts: 15
Joined: Mon Aug 12, 2013 11:48 am

Re: Help me guys!

Post by TffShtt » Sat Aug 31, 2013 2:04 pm

Hi there,

see the last page (15) of the 'Minitaur firmware update soon - your requests here please' thread you'll find all the links and information you need.

Analog synths sound great, but can be fussy beasts sometimes...

cheers!

bombiggy
Posts: 9
Joined: Sat Aug 31, 2013 1:18 pm

Re: Help me guys!

Post by bombiggy » Sat Aug 31, 2013 2:13 pm

Hi,

The sysex librarian is available from the 3rd post below.

When you are downloading any of the other updates(2.0.10) do not click on them and open first. You have to do a 'save as' or "save to' to your download files. On a mac I highlight the file update url line the almighty Amos gives us, and open the options box that has the 'Download linked file as....' and click on that.

That gets saved to downloads.

Connect the Minitaur to your computer.

Put the Minitaur in boot mode. You get there by powering on the Minitaur while holding the Oscillator 1 and 2 buttons down. Before releasing the Osc 1 and 2 buttons press the Minitaur's release button and let go of all three. You should see the glide botton flashing and you are in boot mode.

Then open the sysex librarian.

Click and drag the 2.0.10 file into the librarian.

In the 'destination' box at the top of the librarian make sure you click on 'Moog Minitaur'. It should be there if your connection is good.

Highlight the _Minitaur_Erase_FW_Cmd_syx line and click Play.

After that is complete highlight the 2.0.10 line in the librarian and click Play again. You should see one of the Osc buttons flashing as the commands are sent and the files downloaded. An indicator should also pop up on your computer telling you the download progress. You will notice that the Minitaur has returned to the on and ready to play status in about a minutes time.

Side note...from my experience the circuitry in the Minitaur needs to warm up for 5-15 minutes in order to be playable most of the time.
Last edited by bombiggy on Tue Oct 22, 2013 10:37 am, edited 4 times in total.

soulsource
Posts: 4
Joined: Sat Aug 31, 2013 2:05 am

Re: Help me guys!

Post by soulsource » Sat Aug 31, 2013 2:59 pm

Thanks Tshift.

Amos ended up PMing me with the instructions, and it ends up that I just couldn't download the .syx file in Safari. Chrome worked fine. Thanks Amos. Got it running and the word that comes to mind is "sexy" :D. However when I tried to change a setting on my midi keyboard it went back to only playing one note. Unplugging and replugging it went back to working. Hopefully some future update will fix that.

anyways, I AM VERY HAPPY TO BE STEPPING INTO THE ANALOG REALM!!!!!!!

Amos
Posts: 2438
Joined: Wed Jul 23, 2003 3:11 pm

Re: Help me guys!

Post by Amos » Sat Aug 31, 2013 3:11 pm

soulsource wrote:I just see these random symbols pop up on my screen, no download is starting. Does anybody have a working link


ctrl-click the link and choose "download link as" or save linked file as, or whatever option looks most like that. that's the problem, it's your browser trying to display the linked file instead of saving a copy.

bombiggy
Posts: 9
Joined: Sat Aug 31, 2013 1:18 pm

Re: Help me guys!

Post by bombiggy » Sat Aug 31, 2013 7:13 pm

This is the sysex librarian you need to send the files to your Minitaur.....http://www.snoize.com/SysExLibrarian/

Read the instructions on how to update the Minitaur to v 2.0 and follow the same procedure. Make sure you click on Moog Minitaur in the destination box of the librarian.

Save the file without opening it as described above by Amos. Drag it to the librarian. Then :D !

Post Reply