Issues with Minitaur panel settings - overwritten?

Welcome to the Taurus, Minitaur and Sirin Forum
Post Reply
karbn
Posts: 1
Joined: Mon Jun 07, 2021 8:14 am

Issues with Minitaur panel settings - overwritten?

Post by karbn » Mon Jun 07, 2021 8:37 am

Hi all, hoping someone else might have had this issue or know how to fix it.

Basically, the Minitaur operates on a sequence of preset settings that you navigate, and the very first one in that sequence, preset 000, is the panel control setting. So if you want to twiddle knobs, you set it to preset 000 and go for it. All other presets disable most of the knob controls apart from volume as they're recalling those specific preset settings.

All pretty logical!

My issue is that it appears that my preset 000 is now similar to all other presets in that apart from volume all knobs are disabled for manual twiddling. When I look in the Minitaur editor software it shows that all the knobs for this preset 000 are set to zero. I can adjust the knobs in this editor software, which is able to produce sound out of preset 000 immediately.

So it looks like my panel control "preset" is now just a normal saved preset.

Once I go back to just using the Minitaur without the editing software, it produces no sound (apart from the almost subaural clicks associated with the sequence being played while all knobs are all the way down.) I can manually switch across to the other presets and they all sound fine and work normally.

Looking online I don't think I'm the first to experience this, but there doesn't appear to be a solution.

I've reinstalled the firmware, rolled it back to a previous firmware, no change.

I'm using a beatstep pro with it via midi.

I'm going out of my mind, does anyone know what could be causing this?

I've tried restoring global default settings, but to no avail.

mfl
Posts: 19
Joined: Wed Dec 09, 2020 4:39 pm
Location: Montréal

Re: Issues with Minitaur panel settings - overwritten?

Post by mfl » Tue Jun 08, 2021 7:56 am

<deleted>

Late Edit:
Local Control would indeed make a minitaur behave that way but that wouldn't be enough to explain why it remained that way after reinstalling the firmware (I've retested on my minitaur and simply unpowering it was enough to have it reset to Local Control On)

Extremely sorry about that misleading post.
Last edited by mfl on Thu Jun 10, 2021 6:38 pm, edited 3 times in total.
Etherwave+ > Eurorack > [CV cables] > Minitaur , Sirin < [USB cables] < Bidule < nanoKontrols

User avatar
hieronymous
Posts: 429
Joined: Sun Jun 13, 2004 8:09 am
Location: northern CA
Contact:

Re: Issues with Minitaur panel settings - overwritten?

Post by hieronymous » Tue Jun 08, 2021 7:53 pm

Unfortunately, I think something similar is happening to my Sirin. I first noticed that I can't turn on drone mode with the shortcut. (I also can't find it in the editor) But then I noticed that my Decay & Sustain knobs no longer have any effect! Maybe I'm stuck IN drone mode? If so, I can't turn it off!

I realize my issue may be Sirin specific. I wonder if there is something I can do with the (Sirin) editor to restart/restore it. I think I have firmware version 1.0.1 - it's more advanced than the one in the initial editor download. Maybe there's another one?

mfl
Posts: 19
Joined: Wed Dec 09, 2020 4:39 pm
Location: Montréal

Re: Issues with Minitaur panel settings - overwritten?

Post by mfl » Tue Jun 08, 2021 9:52 pm

hieronymous wrote: Tue Jun 08, 2021 7:53 pmBut then I noticed that my Decay & Sustain knobs no longer have any effect!
2 knobs not doing anything at all while others are fine sounds scary (looks more like an hardware problem than a firmware bug). If it was only drone mode while the sustain knob seemed to work normally, my guess would have been a slight miss calibration making it hard to hit the max value (easily fixed with pots calibration SysEx).

there is no drone mode option in the editor. The 'clean' easy workaround (if you need drone mode) would be sending 5v in the gate input but much easier than that (not as 'clean') would be playing a note on a MIDI controller and unplugging the MIDI cable before releasing the key.

I fell bad writing that but I'd suggest having your Sirin inspected by a competent technician (should be relatively easy to fix assuming it's just replacing / re-soldering potentiometers).

EDIT: unlike 'Local Control', drone mode is certainly not something that is 'remembered after power down'.
Etherwave+ > Eurorack > [CV cables] > Minitaur , Sirin < [USB cables] < Bidule < nanoKontrols

User avatar
hieronymous
Posts: 429
Joined: Sun Jun 13, 2004 8:09 am
Location: northern CA
Contact:

Re: Issues with Minitaur panel settings - overwritten?

Post by hieronymous » Wed Jun 09, 2021 10:02 pm

mfl wrote: Tue Jun 08, 2021 9:52 pm
hieronymous wrote: Tue Jun 08, 2021 7:53 pmBut then I noticed that my Decay & Sustain knobs no longer have any effect!
2 knobs not doing anything at all while others are fine sounds scary (looks more like an hardware problem than a firmware bug). If it was only drone mode while the sustain knob seemed to work normally, my guess would have been a slight miss calibration making it hard to hit the max value (easily fixed with pots calibration SysEx).

there is no drone mode option in the editor. The 'clean' easy workaround (if you need drone mode) would be sending 5v in the gate input but much easier than that (not as 'clean') would be playing a note on a MIDI controller and unplugging the MIDI cable before releasing the key.

I fell bad writing that but I'd suggest having your Sirin inspected by a competent technician (should be relatively easy to fix assuming it's just replacing / re-soldering potentiometers).

EDIT: unlike 'Local Control', drone mode is certainly not something that is 'remembered after power down'.
Thank you mfl - you are very knowledgable and I appreciate the time you spent responding to my question. I have contacted Moog, hope to hear back from them, and hopefully with good news!

And apologies karbn, I didn't mean to hijack your thread! Did you see your post was copied verbatim and reposted? Looks like by someone else?

mfl
Posts: 19
Joined: Wed Dec 09, 2020 4:39 pm
Location: Montréal

Re: Issues with Minitaur panel settings - overwritten?

Post by mfl » Thu Jun 10, 2021 7:12 pm

Sorry karbn, I tried but could only partially reproduce your problem.

setting Local Control to Off and scrolling thru presets using the shift panel combo gives very similar results than the problem your facing but I can't explain why you seems stuck that way.

Sorry I couldn't help with that (sadly) unique problem.

Post Reply