Mp 201 usb connection lost after 2.0 firmware update

This is the place to share tips, tricks and questions about Moog's controller products; the MP-201 Multi-Pedal and the EP-2. There are a world of applications for these expression enhancers. Explore...
Post Reply
analogmadness
Posts: 123
Joined: Wed Dec 30, 2009 3:15 pm

Mp 201 usb connection lost after 2.0 firmware update

Post by analogmadness » Wed Mar 28, 2018 4:04 pm

So i got my hands on a moog MP201 and it was running firmware 1.01.
I bought it because im a moog fan of the highest order and wanted a usb cv/gate module to trigger my analog sequencer and foogers ect...
So the 1.01 version did not have the midi not eto gate option so i upgraded the firmware to the 2.0 firmware via the usb lead. then when i wanted to import the presets i found that my sysexlibraian did not recognize the MP201 anymore. Where it did before the upgrade (as did my ableton..)
So im like whats this??? Hooked up another usb/device and that showed up in the sysexsoftware so i dumped the presets via the midi input.
Thinking all is good until i open my ableton and the moog mp didn't show up 8(.
So what did i do wrong? can i download the 1.01 software somewhere and reinstall via the midi input and check if the usb works again? Then try to reinstall the 2.0?
Any help would be greatly appreciated! Would love to get this up and running true usb on the 2.0.
Many thanx in advance!!

electronicpoison
Posts: 67
Joined: Thu Feb 10, 2011 6:24 pm
Location: Hamburg

Re: Mp 201 usb connection lost after 2.0 firmware update

Post by electronicpoison » Tue Jan 01, 2019 9:55 pm

hello i have still the same problems with usb connection to mp 201.
what can i do\

unfiltered37
Posts: 645
Joined: Thu Jul 07, 2011 1:28 pm

Re: Mp 201 usb connection lost after 2.0 firmware update

Post by unfiltered37 » Thu Jan 17, 2019 1:39 am

analogmadness wrote:So i got my hands on a moog MP201 and it was running firmware 1.01.
I bought it because im a moog fan of the highest order and wanted a usb cv/gate module to trigger my analog sequencer and foogers ect...
So the 1.01 version did not have the midi not eto gate option so i upgraded the firmware to the 2.0 firmware via the usb lead. then when i wanted to import the presets i found that my sysexlibraian did not recognize the MP201 anymore. Where it did before the upgrade (as did my ableton..)
So im like whats this??? Hooked up another usb/device and that showed up in the sysexsoftware so i dumped the presets via the midi input.
Thinking all is good until i open my ableton and the moog mp didn't show up 8(.
So what did i do wrong? can i download the 1.01 software somewhere and reinstall via the midi input and check if the usb works again? Then try to reinstall the 2.0?
Any help would be greatly appreciated! Would love to get this up and running true usb on the 2.0.
Many thanx in advance!!


My version 2 just started glitching, after many years. I restored to factory, but can't even find the version 2 download anymore. where did you find it?

User avatar
till
Posts: 1093
Joined: Tue Nov 22, 2005 6:17 pm
Location: south-west Germany
Contact:

Re: Mp 201 usb connection lost after 2.0 firmware update

Post by till » Thu Feb 07, 2019 12:44 pm

The latest version was 2.1.
But you needed to update to version 2.0 before updating to 2.1.
Can't find it online. There was a Windows and a Mac version available.
I might have these on my computer.
But better ask the Moog support how to get these.
keep on turning these Moog knobs

Sequence:
Prodigy * Minimoog (1979) * Voyager * MF102 * MF103 * MF104z * MP201 * Taurus 3 * Minitaur * Sub Phatty * MF105 * Minimoog reissues with MUSEs * One

Post Reply