Moog Music Forum

Share Ideas and Pass the word

EP-2 Pedal Sqeaking

This is the place to share tips, tricks and questions about Moog's controller products; the MP-201 Multi-Pedal and the EP-2. There are a world of applications for these expression enhancers. Explore...

EP-2 Pedal Sqeaking

Postby wordsdrawnigh » Mon Feb 24, 2014 1:53 am

My EP-2 makes a loud, annoying squeaking noise when changing the position. I tried adding lubricant and adjusting the tightness of the hinge bolt, but neither resolved the problem. Is this a common issue with these pedals? Does anyone know of a solution? Thanks!
wordsdrawnigh
 
Posts: 48
Joined: Mon Oct 14, 2013 6:13 pm

Re: EP-2 Pedal Sqeaking

Postby wordsdrawnigh » Mon Feb 24, 2014 2:46 am

Hey, so I messed around with the pedal some more...

After the squeaking continued even with the bolt completely removed, I determined it must not be the hinge after all. I removed the bottom plate to examine further. The thread that rotates the potentiometer is held in place by two spools suspended on rods, and one of the spools had been pushed off-center (they are only held in place by the thread itself). I centered it and now it is completely quiet! Yay!

if anyone else has had trouble with a squeaking pedal, this might be something to consider...
wordsdrawnigh
 
Posts: 48
Joined: Mon Oct 14, 2013 6:13 pm

Re: EP-2 Pedal Sqeaking

Postby Vsyevolod » Tue Feb 25, 2014 10:06 pm

Thanks for figuring this out. I don't have that problem (yet), though I know where to look now if it ever does.

Stephen




.
User avatar
Vsyevolod
 
Posts: 711
Joined: Thu Mar 29, 2012 4:38 pm
Location: Seattle


Return to Controllers Forum

Who is online

Users browsing this forum: CommonCrawl [Bot] and 2 guests