Page 1 of 1

Why does my A/DA Flanger mess up the 4way Mult on my CP-251?

Posted: Thu Nov 29, 2012 4:17 am
by Crowyote
Hi Guys,

So I was trying something new in my setup yesterday . . . I decided to plug my A/DA Flanger's control jack into the 4-way Multiple on my CP-251.

I generally run an attenuated Smooth Random Wave into the 4 way multiple to send to my extant foogers. However, when I sent one of the outputs to the A/DA, the other pedals stopped working. The Murf sounded like it was ring-modulating and the Phaser sounded like it was in bypass mode.

I pulled out the cable and everything was back to normal.

Alternatively, I can plug the A/DA into the Square, Triangle or Random wave and it works fine, deliciously so even.

Re: Why does my A/DA Flanger mess up the 4way Mult on my CP-

Posted: Thu Nov 29, 2012 9:28 am
by EricK
Im not following exactly what the signal flow is. Are you sure that you aren't summing the signals?

Re: Why does my A/DA Flanger mess up the 4way Mult on my CP-

Posted: Fri Nov 30, 2012 2:26 am
by Crowyote
EricK wrote:Im not following exactly what the signal flow is. Are you sure that you aren't summing the signals?


Smooth Random => Attenuator => 4-way multiple In

4-way mult Out 1 =>MF103
4-way multi Out2 => Mf105
4-way multi Out 3 => A/DA Flanger control CV input

Why does the Flanger mess up the equation? Is it because it takes a positive control voltage?

Re: Why does my A/DA Flanger mess up the 4way Mult on my CP-

Posted: Sun Dec 02, 2012 10:41 am
by yesman
I had a look online at the A/DA specs, it's been awhile since I saw one.
According to what I read the CV input is a TRS jack input.
Tip- Internal ref V
Ring- CV in
Sleeve- Ground
If you are using standard TS jacks from the mult, you would end up with the summed smooth random CV and the signal at the Tip from the A/DA (ref CV ,if that is in fact what is at the Tip) at the other device CV ins. To make this work you could make a cable with a TS jack on one end and a TRS jack on the other and connect sleeve to sleeve and TS Tip to TRS Ring, leave the TRS Tip unconnected. I still do not see how the A/DA would be working on it's own - unless the CV in is on the tip - (I've not looked at what is happening in the pedal itself) If you have a meter I would be curious to find what you read at the Tip & Ring from the pedal.

Ok, had a look at the schematic, the schematic shows the same CV in TRS connections, my op-amp theory is quite rusty, but it does appear that you would get a modulation signal if you were using a TS jack, the ring CV input, which is going to the inverting in of an op-amp would be dropped to ground thru the sleeve connection and the Manual Sweep Pot would be disconnected, but you would have a reverse path into the non-inverting op-amp in, thru the ref CV point at the Tip. This would be the summed Ref CV and the input from the CP-251. This is a quick guess, any additions clarifications, corrections is appreciated.

Re: Why does my A/DA Flanger mess up the 4way Mult on my CP-

Posted: Sun Dec 02, 2012 4:29 pm
by Crowyote
Speak English, man!

Thanks though . .. I"ll try to figure out what you mean . .. it sounds like the Flanger is sending a signal to Mult Out via TS . . . so I need to use a TRS. I can get one made.

Re: Why does my A/DA Flanger mess up the 4way Mult on my CP-

Posted: Sun Dec 02, 2012 4:49 pm
by yesman
Yeah, sorry, just got to thinking about what was going on. What you need is this. To make this work you could make a cable with a TS jack on one end and a TRS jack on the other and connect sleeve to sleeve and TS Tip to TRS Ring, leave the TRS Tip unconnected. Plug the TS end into the CP and the TRS end into the A/DA.