Moog Music Forum

Share Ideas and Pass the word

Hey, can anyone test this new MP201 firmware?

This is the place to share tips, tricks and questions about Moog's controller products; the MP-201 Multi-Pedal and the EP-2. There are a world of applications for these expression enhancers. Explore...

Re: Hey, can anyone test this new MP201 firmware?

Postby mayidunk » Sun Nov 06, 2011 12:06 am

spin wrote:I ve tried to update with 349 but there is something strange..many characters in the display can't be read. I ve tried 3 times reverting firmware but nothing.
Someone had this issue?

I just did the upgrade to build 349, and it worked fine.

Perhaps you inadvertently overlooked doing the factory restore? (From the readme file: To do a Factory Restore, press EDIT+ENTER on the MP201 and select Factory Restore from the Utilities menu.)

Good luck!
User avatar
mayidunk
 
Posts: 639
Joined: Sun Oct 26, 2008 3:28 am

Re: Hey, can anyone test this new MP201 firmware?

Postby spin » Sun Nov 06, 2011 5:19 am

yes i completely forgot to do factory restore. Now all is ok.
Thank you very much! :D
spin
 
Posts: 198
Joined: Fri Jun 11, 2010 11:52 am

Re: Hey, can anyone test this new MP201 firmware?

Postby mayidunk » Mon Nov 07, 2011 2:23 am

Anytime. :mrgreen:
User avatar
mayidunk
 
Posts: 639
Joined: Sun Oct 26, 2008 3:28 am

Re: Hey, can anyone test this new MP201 firmware?

Postby Thelo » Fri Oct 27, 2017 2:25 pm

Hello, after I've tried a firmware update (MP201_v2_1_347_Update) on my Moog MP-201 Multi Pedal, is constantly the message
"SEND FW SYSEX CODE ERROR 2 2" to see in the display and since I have none
USB connection to the PC, so I can not restore the old version. How could I
to solve the Problem? Thank you in advance
Thelo
 
Posts: 2
Joined: Fri Oct 27, 2017 1:50 pm

Previous

Return to Controllers Forum

Who is online

Users browsing this forum: CommonCrawl [Bot] and 2 guests