URGENT: Moog LP1 old firmware needed

In a Moog Mood? Here's a forum for discussion of general Moog topics.
Post Reply
Faithless
Posts: 2
Joined: Thu Aug 22, 2019 3:28 pm

URGENT: Moog LP1 old firmware needed

Post by Faithless » Sun Aug 25, 2019 2:24 pm

Hello, Moog friends,

It seems that the new 3.21 firmware for Little Phatties is bugged AF - the synth is just going crazy with this software.

Does anyone have OLDER firmware versions of Little Phatties, say 3.1, or even 2.x?

I need the old .hex file badly to re-roll LP's firmware.


Thank you very much,
Liam

Post Reply